Disabling autorun on XP

  StingRay71 21:35 01 Jul 03
Locked

Could anyone tell me how you completely disable autorun on Windows XP, as it's driving me mad! I've tried tellng it to take no action for every media type, but it still autoplays when I in sert a CD or CDRom.

  VoG II 21:41 01 Jul 03

If you hold down SHIFT (and keep it held down) when you insert a disk it should not autorun.

Probably not quite the answer you were looking for, sorry.

  Stuartli 21:44 01 Jul 03

As XP also has a Device Manager I presume it will be similar to 98 in that you select CD-ROM and then highlight the drive, click Properties and enable/disable Auto Insert Notification.

  bvw in bristol 21:50 01 Jul 03

click here

No.3 right hand side will do it for you.

  jazzypop 21:52 01 Jul 03

Hmmm - double-posting... see also click here

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…