Disable startup programs

  Desperate-Dan 08:24 19 Aug 05
Locked

I want to disable some startup programs. I know you click on run-type msconfig then click on selective startup and remove the tick from load startup items,my question is will it disable my firewall, antivirus,

  Diodorus Siculus 08:48 19 Aug 05

start

run

msconfig


then click on the "startup tab"

Under that, you can choose what to disable - all items are available individually.


click here
Startups listings here in case you are unsure of what to untick.

If you have any queries, post the name of the item here.

  Desperate-Dan 12:29 19 Aug 05

Diodorus Siculus thanks for reply.I had a look at that site you gave me but still don't know what to uncheck, I've got Quick time in my system tray and two computer icons with red crosses on them when I hover over them it says local aria connection, a network cable is unplugged,I'm not connected to another computer, I tried to high light and copy whats on my startup menu so I could past it in my reply but you can't do it,my system is working ok I just wanted to cleanup my system tray, is their a way I can copy whats in my startup menu.? I have winxp (If it’s not broken fix it till it is)

  AndySD 14:36 19 Aug 05

click here try typing the entries into here and see if you can untick them. Or you will need to type them out here ...just the Startup Items not the command etc

  feb 15:17 19 Aug 05

Hi Desperate-Dan

you can remove the Quick Time icon from the Player, Edit > preferences > quick time preferences and uncheck the relevant box

If you want to stop other programs from starting click here it also tells you what they all are.

  Desperate-Dan 16:03 19 Aug 05

AndySD, Feb,
STARTUP ITEM

Gsicon
Dslagent
AOLDial
Mpftray
jusched
qttask
Hkcmd
AOLsp scheduler
fts
Ashdisp
msmsgs
Zinio Delivery mana
AOL 9.0 tray icon

  Desperate-Dan 16:06 19 Aug 05

I put them in a column but this how they turned out

  feb 16:13 19 Aug 05

you have to press "Enter" twice to start a new line,

  wobblymike 17:13 19 Aug 05

Desperate-Dan
As regards your cable unplugged problem, all this is , is a LAN connection or plug in network card which is enabled but not connected if you are not using your LAN card go into:
Start -Control Panel - Network Connections
There you will see a High speed LAN connection, simply right click on it and select disable. Job done

  Desperate-Dan 17:17 19 Aug 05

thanks every one, job sorted

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…