disable restore on windows ME

  Big Al 20:03 07 Jun 03

Hi people
I need to get to three infected files in my restore folder.
As it is a protected file I cannot remember how to disable the lock.
Does anybody know how to do this on Windows ME

  leo49 20:08 07 Jun 03

1. Right click the My Computer icon on the Desktop and click on Properties.

2. Click on the Performance tab.

3. Click on the File System button.

4. Click on the Troubleshooting tab.

5. Put a check mark next to 'Disable System Restore'.


This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…