Disable onboard Graphics

  Hamlet 11 21:04 19 Jul 03
Locked

Am attempting to disable an onboard graphics card in order to upgrade to a Ge Force FX5200 card. So far without success. I have disabled the onboard card via the device manager but the computer will not detect new card niether wii the hardware wizard. Please help as Im coming close to computer thro window. I am running WindowsXP on an Asus A7N266-VM motherboard with an Athlon 2400+.

  fitfella29 21:07 19 Jul 03

try going into your bios and disable it in there.

  Terrahawk 21:11 19 Jul 03

you should have got a driver disk with your new card install the drivers from their if not go to nvidia website click here

  Cuddles 21:32 19 Jul 03

Have you checked the motherboard for a jumper setting that will disable the onboard graphics card?

  Rayuk 21:43 19 Jul 03

Have you tried in the bios,there is a setting for Onboard VGA or AGP Card

  Kryten 21:49 19 Jul 03

Go into the Bios at boot up and in the ADVANCED setting change Primary VGA BIOS to AGP VGA Card instead of On-board VGA. Save setting then close-down and attach the monitor to the new card and Re-boot.

  dfghjkl 22:50 19 Jul 03

my bios settings are...pci...or onboard agp... i have to set it to pci in order to get my mx440 working(well nearly,slight overheat problem or 250watt psu instead of recomended 350watt)but it is an agp card.confusing,my so called pc know it all neighbour insisted i set it to onboard agp,as i am using "onboard agp"slot but for weeks i could not get it going,it kept locking up or raining letters,i put it onto pci and got it going,the card was not recognised but found it in "install new hardware"in device manager,good luck,but check psu and cooling.

  woodchip 23:19 19 Jul 03

I have never seen onboard Graphics disabled yet, Sound yes Graphics no that's the problem with cheap Mobo's.
But this is what I would try re-enable graphics in Device Manager I do believe you have removed the tick in the box Exists in all hardware to disable it, put the tick back for the moment then install your new card, and load the drivers for the card this now gives you a dual monitor setup, you can use two monitors giving you more desk space after it as recognised you new card and the monitor should be plugged into this card. You can then try removing the tick for the other card, to disable it.

  Kryten 23:51 19 Jul 03

If you go to this address click here you can download the MB manual and the information you need is on page 72.

  hugh-265156 00:57 20 Jul 03

this is what i did for xp home and from sis onboard to a raddy 9000.

control panel/system/hardware/device manager/

untick the use this device enable box and shut down the computer.

insert the new card into the slot and turn on the computer.

enter the bios on start up and have a look at plug and play options.look for "vga boot from external/internal" or similar.set to auto and save and exit.in fact i would set everything to auto that remotely relates to graphics cards.

the card should now be detected.click cancel when prompted to install the drivers(twice) and install the latest 3.6`s from click here

  hugh-265156 00:58 20 Jul 03

sorry "vga boot from external/internal" should be AGP boot from.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…