disable onboard graphics

  typhoon2008 19:30 19 Feb 08
Locked

hi
anyone know how to diable the onboard graphics for asrock 939 nf6g vsta i have tried twice but could not get it to work????

  Stuartli 19:34 19 Feb 08

Onboard graphics are normally disabled via the Bios although, in some cases, installing a graphics card performs the function.

  ambra4 19:40 19 Feb 08

"have tried twice but could not get it to work"

You have access the bios and changed the VGA setting from PCI to either AGP/PCI-E will disable the onboard display

Shut down the pc Install the AGP or PCI-e display

card power up and load the drivers and you should be working

  typhoon2008 21:16 19 Feb 08

there are three options in bios onboard,pci,pci express,have changed the settings to pci express and left the shared memory to auto as recommened by asrock for the card to be detected,
disabled onboard graphics in device mamnger downloaded the drivers for the card installation went ok when pc restated it was using the onboard graphics
where do i go from there???

  citadel 21:41 19 Feb 08

did you try installing the card without altering any bios settings as modern motherboards auto disable onboard graphics when a card is incerted in the slot. on restart the bios finds the card and loads the memory. then when windows starts the new hardware found wizard starts and asks for the cards driver.

  typhoon2008 22:04 19 Feb 08

thats been done nothing happened

  typhoon2008 22:11 19 Feb 08

when dvi cable is connected the this is the message appears
"digital input in power save mode"

  MAT ALAN 22:15 19 Feb 08

you don't say what card you are trying to put in, it may need a direct power supply to work properly which is why it is not being detected.
Your PSU may not be up to the job, if the card is power hungry you may need to put a bigger one in..

It could also be, that the auto overrule of the integrated chip has hung for some reason. It has been known to happen before. Try update / flash your motherboard bios if possible..

  typhoon2008 22:18 19 Feb 08

the card is nvidia 8600gts,am going try the following solution to if it solves the problem
click here

  100andthirty 22:53 19 Feb 08

When I did this on a Dell, I had to uninstall/disable the drivers for the on board graphics in the device manager in Windows as well as the BIOS changes

  typhoon2008 23:48 19 Feb 08

i uninstalled and disable onboard graphics in device manager installed the driver for 8600 gts onstarup windows installs the onboard card
could it wrong with pcie,i know theres no problem with the card??

This thread is now locked and can not be replied to.

The Legend of Zelda Breath of the Wild review: Five hours with Zelda on the Nintendo Switch

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…