Disable level 1 and 2 cache before install XP

  NAVI 23:58 05 Nov 05
Locked

Have had major problems with my xp machine having blue screen crashes ( doing memory dumps )
with the most common message being "PAGE FAULT IN NON PAGE AREA" decided to reformat and reinstall from CD after the machine spent 2 days at a repairer who could not find any fault or have a crash (sods law) the next blue screen message said to disable the cache in the bios which I have both level 1 and 2 it is now copying instalation files which has so far taken an hour to reach 35% but on another post I read it should only take about 5 mins
Can anyone please explain whats wrong ?

  ashdav 00:01 06 Nov 05

You should disable the BIOS cache and video cache not L1 or L2 cache as that will slow your computer to a crawl.

  Splork 00:02 06 Nov 05

Check your PSU wattage and get some diagnostic software from your hard-drive manufacturer and subject it to a thorough test.

  Skills 00:07 06 Nov 05

Its probably taking that long as the cache is disabled.

Cache is ultra fast memory for the CPU and so with that turned off its going to slow things down considerbly.

  NAVI 00:23 06 Nov 05

Thanks for the replys
should have mentioned that I have reseated all the ribon cable connectors and ram module hoping the problem was a bad connection and then changed the hard drive hence the install but it still crashed untill I disabled level 1&2 cache
does anyone think enabling one or the other will help performance any or do I need a new mother board ?

  Skills 00:29 06 Nov 05

The level 1 & 2 cache are actually built into your CPU, I would re-enable them if I was you and then get something like memtest86 and run that through to see if it shows any errors click here

  ashdav 00:31 06 Nov 05

try clearing the BIOS by moving the jumper. Your Mobo manual will tell you how. Then set the BIOS to optimum default settings.

  ashdav 00:39 06 Nov 05

Do you have more then one memory stick? And are they both identical?
If they are different try installing/running with only one stick fitted.
You could also try slowing the clock speed of the CPU if that's possible.
I've come across this problem before and it was caused by the DRAM sticks getting out of sync because they were different or faulty. Try memtest86 as suggested.

  NAVI 00:52 06 Nov 05

Thanks for the memtest link
have to look for the M/B manual
only one 250MB stick

  NAVI 12:19 06 Nov 05

Have now had memtest running for 2 hours has reached test 7 Is it normal to take this long ? 256 ram 1300 mhz also are no errors reported till the end ?

  NAVI 19:18 06 Nov 05

I forgot to enable the cache before running memtest
rerun with cache enabled caused memtest to crash on test 7 after about 20 mins.
I selected test 7 for next test and has reported 2476 errors a sample of which is :-
failing address good bad err-bits
0000ecfd908-236.8MB 1ceaaea/a 1ccafe7f 00205065

my question is - is it fairly safe to assume that the ram module has failed and not the cache or mother board
I would be gratefull for any more feed back

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…