disable internal wireless card

  raysophie 17:36 21 Jan 09
Locked

Going to try and use a USB wireless card in a Packard Bell laptop in which the interneal wireless card does not seem to be working, BT have replaced the Home Hub and I get a good signal on my laptop where there's will not. I assume I have to disable the internal card , can anyone let me know how to do this.
Thanks

  Fruit Bat /\0/\ 17:46 21 Jan 09

Device manager - right click the device - select disable

  raysophie 20:08 21 Jan 09

thanks

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…