disable click in IE

  sgtdibble 16:19 11 Mar 10
Locked

i have reformatted my hdd and now IE makes a click every time I change pages I have tried going into control panel/ sounds and putting none in the the start navigation box but it still clicks I'm running XP any ideas please

  birdface 16:28 11 Mar 10

Not sure did you look under Mouse in control panel.

  sgtdibble 16:43 11 Mar 10

Hi its from internet explorer I have tried the advice from other places but it still clicks

  birdface 16:48 11 Mar 10
  birdface 16:53 11 Mar 10
  sgtdibble 16:56 11 Mar 10

Hi buteman I've tried those tips but it still clicks I'm baffled thanks for those anyway

  Sea Urchin 17:09 11 Mar 10

I see you've ticked this as resolved - did you find the answer?

  birdface 17:22 11 Mar 10

it looks like if you have SP3 downloaded you cannot disable it.
looks like you have to remove it.
Scroll down to what others say and see if it helps any.

click here

This thread is now locked and can not be replied to.

Hands-on: Samsung Galaxy S8 review

1995-2015: How technology has changed the world in 20 years

Samsung's beautifully designed Galaxy S8 makes for better VR experiences too

47 iPhone camera tips to help you take better photos