disable BIOS memory options

  forlynnh 15:07 23 Mar 06

I have had trouble with connecting my modem for broadband.
when i load up my computer locks up. I have to resep and then all is ok. same with standby.
I have tried two different modems both the same fault.

I get an eror page saying that i should DISABLE BIOS MEMORY OPTIONS. such as CASHING AND SHADOWING.

my problem is how.
I have looked into BIOS, but can't find out how to do this.

#can anyone help please.

  ACOLYTE 15:12 23 Mar 06

To be honest i cant see why the modem should need these changing,they are usually g-card options and it very rare you need to change them.
What gives you the error message?

  Stuartli 15:43 23 Mar 06

The Caching and Shadowing options are, as ACOLYTE rightly states, involved with graphics and are usually best left Disabled.

If you are using XP, set the PnP option to No or Disabled (yes, I'm aware it's the opposite of what you would expect!)

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…