Directdraw

  frigo 10:55 08 Jan 04
Locked

When trying to play a game I keep getting the message " unable to initialise directdraw ". I have carried out all diagnostic checks on the computer and everything works.My computer is brand new and has higher specs than that required by the game. The game works on other computers. Can anyone help. Thank you.

  Jester2K 10:57 08 Jan 04

What spec PC?

What version of DirectX is installed?

  Jester2K 10:57 08 Jan 04

Oh and what game?

  Jester2K 12:27 08 Jan 04

The game is American Conquest Fight Back

Details

-------------------------------------------------------------------------
2.8 Mhz Athlon 1gb Ram 512mb Graphics Windows xp


DirectX 9.0


--------------
Please respond here and not by e-mail

  Tog 12:56 08 Jan 04

Run dxdiag.exe and see if it works in there. There is also a diagnostics tab that may be of help.

  Â ÑÌÇKÑÂMË 13:03 08 Jan 04

Have you installed the patch 1.46 might help .

Also did you run the direct draw tests in Dxdiag.



Regards.

  frigo 13:16 08 Jan 04

I have run dxdiag and carried out all tests, everything works o.k. until I try to start the game. The game works on my brothers computer which is almost identical.

  Jester2K 13:46 08 Jan 04

Do you have the latest display drivers installed?

  frigo 09:40 09 Jan 04

I have installed the latest drivers and the updated directx but still have the problem

  Â ÑÌÇKÑÂMË 10:36 09 Jan 04

Try lowering your G cards hardware acceleration see if that cures it,you could also try turning direct draw off in dxdiag but it will also turn off direct3d acceleration if the game doesnt need d3d it should still run,but slower,at least if it works you know it something to do with 1 or the other.


Regards.

  frigo 15:22 09 Jan 04

I have tried lowering hardware acceleration, no luck. I tried turning off direct draw still got the same message.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…