Direct x 9.0c

  Pilx2005 11:05 20 Nov 05

Ok im trying to install a new game that I got, it then says that I must install Directx 9.0c to continue, I click ok and then it disappears and the installation is closed saying that it cant continue without the latest version of directx being installed. I ran "dxdiag.exe" and it says that I have Directx 9.0c installed and the registry is all up to date...?

Help please!

  Skyver 11:21 20 Nov 05

What game is it? Did you have a problem installing DX9 in the first place?

  ACOLYTE 13:02 20 Nov 05

Have you tried clicking the game set up option direct instead of from autorun,open the game cd and find the setup.exe and click it see if it installs then.

  citadel 18:42 20 Nov 05

When installing games they give the option to skip the dx installation if you know you already have the correct version installed.

  Pilx2005 19:32 20 Nov 05

well tried ACOLYTES advice, but it didnt work. The game im trying to install is the new Need For Speed. Now directx setup tells me that - A cabinet file necessary for installed cannot be trusted.


This thread is now locked and can not be replied to.

Apple Event as it happened | Apple October Event live blog: Apple unveils new MacBook Pro at…

1995-2015: How technology has changed the world in 20 years

Graeme Messer's exhibition aims to challenge fears and insecurities

New MacBook Pro release date, price and specs | New MacBook Pro 2016 announced: Now with Touch Bar…