Direct x 9.0c

  Pilx2005 01:00 20 Nov 05

It says that it failed to copy a file when i try to install it.


  Jaro 01:14 20 Nov 05

what kind of error did you exactly get ?

  Pilx2005 01:30 20 Nov 05

It extracts the files for installation and then it copies the files and bout halfway thru it stops and says - Direct X could not copy one of the files, installation failed. - or something like that.

  007al 01:43 20 Nov 05

download fresh files click here

  Pilx2005 01:44 20 Nov 05

already tried that, and I get the same problem everytime. I have also updated my graphics drivers but that doesnt seem to have made a difference.

Any other suggestions?

  Gandalph 01:52 20 Nov 05

Make sure any anti virus programme you have running is set to off before installing.

  007al 01:55 20 Nov 05

this may have something click here

  Pilx2005 01:55 20 Nov 05

ok tried that, but it still didnt work...

reinstall xp?

  ACOLYTE 11:40 20 Nov 05

A bit drastic to reinstall just yet,try the dxdiag reguest from the run menu and check the files and see what if any are missing or corrupt.
Also make sure you have enough enough free memory and disk space to install after extraction.

  ACOLYTE 11:16 28 Nov 05

This sorted?

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…