Direct 3D causes games to flicker

  Tom123 17:50 11 Jun 03
Locked

I have an Asus V9180 VS (GF4 MX440) and the graphics flicker everytime i try and play a game, UT2003, GTA3. I have downloaded all teh patches, for the games, and i have dl all the latest graphics drivers for the card. Tested the games with another card Asus GF2 MX200 and that doesnt work also. What can i do?? any help appreciated.

  Jester2K II 18:02 11 Jun 03

What version windows and what is your refresh rate set at??

  Tom123 22:30 12 Jun 03

i have windows XP Pro and 60hz refresh rate

  Jester2K II 09:33 13 Jun 03

60hz refresh rate is probably way to low hence the flicker. Check you monitor manual and get it to at least 75 or 85 mhz.

If not sure post the monitor make and model and someone will advise what to do.

  Tom123 15:58 13 Jun 03

i have tried increasing the refresh rate to 70 and 72 Hz and anything above that just makes my screen blurry. I dont think its the refresh rate. are there any other nvidia drivers that are made for gforce but not from asus or nvidia.com?

  hugh-265156 16:09 13 Jun 03

at 60hz you will see flicker.

85hz and above will stop this happening.

your monitor may not support a higher refresh rate if its an older model.try setting the resolution to 800x600

go to control panel/display/settings/advanced/monitor and put a tick in the box that says "hide modes this monitor cannot display"

then choose the highest refresh rate from the drop down box.apply and ok.

some games will,even if you have set as above,revert back to 60hz.

if so then try click here

  hugh-265156 16:10 13 Jun 03

dont use higher than the monitor supports as this may damage it.

  Tom123 16:16 13 Jun 03

my montir was originally set at 60 Hz and is the highest rate it will be able to display. I downloaded the program that you suggested and still no luck. i know that this monttor is able to run high end games and Direct 3D as it used to be on another system.

  hugh-265156 16:27 13 Jun 03

if 60hz is the highest displayed in display settings then dont force it any higher.

you will damage if,if it cant support it.


have you installed the drivers for the graphics card?

  hugh-265156 16:28 13 Jun 03
  drummerdude436 16:52 13 Jun 03

wot monitor do you have?

JA

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…