A diiferent(?) 'Backup and Restore' problem!!

  Housten 15:11 PM 23 Jan 13
Locked

Dear Sirs,

Good Afternoon,

My computer uses with Windows 7 64Bit Home Premium, and has 4 GB ram. I had thought of including this in ‘Marg114’s query of ‘Backup and restore no longer works’ as I a have a similar problem, but now I am not so sure! Some time ago I wanted to do a system restore, it didn’t work.

In ‘Control Panel’ the icon was there but nothing happened when I ‘clicked’ on it. Since then there has been no change. So since then – being brain dead – I have tried to do a fix/repair from the original Microsoft discs from which Windows 7 was installed – THREE times. It states that there is nothing wrong. Then I saw northumbria61’s answer and so I thought that it was at least worth a try. Well ‘Volume Shadow Copy Service’ was on manual, so I changed that to automatic, but I have not re-booted my system. The reason for this is that I tried to follow the second piece of northumbria61’s advice and turn ‘System Restore Service’ on. It was not listed!!

What I have in ‘Services.msc’ is:-

In Standard I have ( in sequence ): SSDP Discovery Superfetch System Event Notification Service Tablet PC Input Service

In Extended I have ( in sequence ) exactly the same as in ‘Standard’! So no ‘System Restore Service’ is even listed in either section. I then decided that I should find out if my wife’s laptop ( Dell Inspiron 1525 with Windows 7 64Bit Home Premium, exactly the same OS as mine ) had it. So I checked in her ‘Control Panel’ first and ‘Backup and Restore’ was there with the usual icon and it worked. So then I checked her ‘Services.msc’ and I am now really confused, because it is exactly the same as mine!!

So my query now is: In Windows 7 does anyone know what I should do to be able to turn on ‘Backup and Restore’ and/or how – if necessary – to re-install it in Windows and where I would get it from? Using the original disc is no good – after all it just says everything is OK – but it, fairly obviously, is not, so if I want it to work I will need to get it elsewhere.

Thanking you in anticipation and if anyone needs any further information I will do my best to supply this.

  Chronos the 2nd 15:43 PM 23 Jan 13

I am not absolutely sure what you are trying to do,is it this? or this.

  Housten 17:40 PM 23 Jan 13

Chronos the 2nd,

What I would like to be able to do is to get my system Restore working again! In 'Control Panel' the 'Backup and Restore' icon - at least as far as I understands it - not only allows you to make backups of your system, something I have given up on as ms options and programme are not that good in my opinion, but also does the system restore points. When I click on the icon nothing happens! Oh! occasionally the arrow on the circle goingv round appears for a revolution, but then nothing. As I think being able to restore to a particular date is a useful option I would like to be able to get this back, but nothing I have tried so far has the slightest effect! Why - or even how - this went 'walkabout' I have not got a clue, butv as the fix/repair option using the original disc states there is nothing wrong I have come to the conclusion that the programme is still there but it has been turned off somehow. I am just trying to find a way to get it back! If not I would like to be able to download - and install, obviously - another copy of the programme, although integrating it into Windows might not be that easy - or even possible. So when I saw ‘Marg114’s query I leapt at the reply from northumbria61, but that did not work, which is why I started this post.

I hope this is what you were after, but if not please let me know!

  rdave13 17:59 PM 23 Jan 13

Have you tries switching system restore off, rebooting and switching it back on? Control panel, system, advances system setting (on the left), system protection tab, select C:\ then the configure tab. Switch off, apply, OK. Reboot and do the same again but switch on.

  Ian in Northampton 18:57 PM 23 Jan 13

It may be important to note that System Restore, if I understand it correctly, does not backup your system and enable it to be restored - it's different from the Backup and Restore option for Windows 7. It doesn't back up programs, files and so on - it simply allows you to set your PC back to a time (a System Restore point) when it worked properly in the event that you've accidentally done something that's caused it to fail in some way. It's a completely different thing to backing up your system.

Apologies if grandmother/suck/eggs...

  Secret-Squirrel 19:29 PM 23 Jan 13

Housten, Windows 7 doesn't have a "System Restore" service so you can stop worrying about that one.

What happens when you go to Control Panel -> System -> System Protection (left-hand pane) and then click the big "System Restore" button? Does it open correctly?

  woodchip 19:35 PM 23 Jan 13

Main thing it restores is the Registry

  Housten 16:27 PM 24 Jan 13

Gentlemen, Good afternoon,

And many thanks to all who posted.

rdave13 and Secret-Squirrel,

When I looked at your posts they seemed to suggest much the same thing, so I thought I would look at the suggested options first. Now I must have done something on Monday - I do not and can not remember what - because when I looked at 'the big "System Restore" button' suggested by Secret-Squirrel there was a date listed!! I was completely stumped by this, because there was only the one and it was dated '21/1/13'! So I shut down my computer, booted it up and went to 'Windows Updates'. There were zero important but 4 optional updates. Three were ones I wouldn't touch, but the fourth was for an 'Optical Trackball' - which I have - so I updated to see and, sure enough, it made a 'Restore Point'! When it had finished I checked and I now have TWO restore points, different, but still there! [ If anyone is interested I do not understand the difference between them. The one listed as '21/1/13' under 'Type' states it is 'system', whereas today's – 24/1/13 - states 'install' – why the difference? Not a clue!!! ]

Anyway it all opened up, and worked correctly - obviously - so I have at least the 'Restore Point' system working again. Thanks to Ian in Northampton for conforming what I thought was the difference between 'System' and 'Backup and Restore'. Although I thought I knew the difference, I sometimes get confused between them and I can say anything, mostly rubbish, it would appear!!!!!

Anyway having completed the restoration -???!! - Of the 'system restore' I decided to try 'Backup and Restore' in 'Control Panel'. [ There is one thing that happens, and I do not know if it has any relevance. For some time now whenever I click on ‘Control Panel’ it opens up, mostly as a full page, but about 50% of the time a dialogue box opens up, a black rectangle, within the dialogue box, goes across the screen – I forget what the box is called, but I will try and remember to let you know tomorrow – and when the black square stops the whole of the ‘Control Panel’ just disappears. When this happens it does so at least once, but it has happened 3 times on the trot before now. ] Anyway, I then clicked on the ‘Backup and Restore’ icon, and ( almost ) nothing, the left and double click gave me nothing but right clicking brought up a box with 3 options. It didn't matter which I clicked nothing happened! I would like to get this working as well so if anyone has any ideas as to how I could accomplish this, I would be really grateful.

Many thanks in advance

Advertisement

This thread is now locked and can not be replied to.

How to get Windows 10 now: how to download and install Windows 10 even if GWX.exe is missing

1995-2015: How technology has changed the world in 20 years

Nokia rolls out spherical camera for virtual reality apps

7 best iPhone web browser apps: Why Safari for iOS is still a better option than Chrome, Dolphin,…