Digital photos saving problem

  de_de 10:25 15 Feb 04
Locked

When i upload and save JPEGS from my cameras onboard 2MB memory, its performs with no problems whatsoever. When i use the camera with my new 64MB smart media card, the JPEG file names/icons can be seen on the PC, but whenever i try to open them or save them, the PC completely shuts down and re-boots. No error message, or nothing. Im running Windows XP and the camera is an oregan scientific DShot 3 connected by USB. Ive tried viewing the the JPEGS just using windows explorer instead of various photo studio type software...all the same. This problem does not occur when i use my works computer, which is running windows 2000 professional. Any ideas?

  Indigo 1 10:43 15 Feb 04

You could try updating your USB 2.0 drivers.

  anchor 16:17 15 Feb 04

I don`t know what`s causing your problem, but you might consider trying a smartmedia card reader. These are quite inexpensive now.

On one review site I read this: "it seems reluctant to give up the pictures when you want to upload onto your PC".

Some driver downloads here;

click here

  Col 16:25 15 Feb 04

Make sure your USB connection is direct to PC not a hub.

  de_de 10:25 16 Feb 04

Thanks for the replies, I'll try the updating driver route and see how i get on

  de_de 11:17 17 Feb 04

Problem solved....the driver on the CD that came with the camera was for windows 2000, although i was hard pushed to find a mention of this! I downloaded an updated XP driver off their website and everything is working fine. Thanks again

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

An overview: What leading creative agencies are doing to improve diversity

New iPad, iPhone SE & Red iPhone 7 on sale now