difficulty with setting up file sharing on XP Pro

  associates 11:04 08 Nov 05
Locked

Hi,

I've been trying to set up file sharing permission on my small network. I've created user and group. I've also created a folder shared by network.

I don't understand why there is no security tab shown when right click on a folder -> sharing and security option. All i can see are three tabs i.e. General, Sharing and Customise. This happens on my laptop. But this is not the case for my other desktop which is also running XP Pro.

Can anyone tell me What other configuration i missed out or went wrong? I have also made sure to uncheck the simple file sharing option under folder.

Your help is greatly appreciated and look forward to hearing from you

  Splork 12:35 08 Nov 05

Is the laptop HD using NTFS?

  BurrWalnut 13:40 08 Nov 05

You have to “take ownership” of the file/folder before it can be accessed. First of all go to Folder Options, View Tab and in the Advanced Settings at the end, untick “Use simple file sharing”, which will allow the Security tab to be shown in the file’s properties.

Also, in Folder options, make sure hidden and system files can be viewed if the file/folder you want doesn‘t appear.

  SANTOS7 13:47 08 Nov 05

click here
this may help...

  BurrWalnut 08:52 09 Nov 05

This may also help :-
To enable the security tab (when it does not appear) go to Local Security Policy, Local Policies, Security Options, Network Access: Sharing and security model for local accounts, then set the value to "Classic - Local ......"

  BEN MARSHALL 16:52 09 Nov 05

you don't see the security tab when you go to properties on your shared folder!

if so do the following

1) go to my computer, & select the Tools Menu > select "Folder Options" and then the View Tab.

2) Scroll down the dialogue list till you come to the box that says "use simple file sharing (Recommended" {NB:should be last one in the list}

3) Un-check its check box and click > OK

4) Now right click on your shared folder and the security Tab will be shown!

Let me know how you get on "Accosiates"

  griffo 07:52 07 May 06

I am having an associated problem on a Home network (part wireless, XP Pro). I have attached a USB HD to do mirrors and backups to. It is attached to my laptop and I want to mirror one of my desktop's.

I have selected the partition on the USB HD that I wish to use for this and can see it in Explorer on the Desktop PC but get:
'[name of drive] is not accessible. You might not have permission to use this network resource. Contact the administrator of this server to find out if you have access permissions.
Not enough server storage is available to process this command'

On my Laptop, in My Computer, View, Folder options, Advanced, "use simple file sharing (recommended)" isn't on the list.

Can anyone advise please?

This thread is now locked and can not be replied to.

The Legend of Zelda Breath of the Wild review: Five hours with Zelda on the Nintendo Switch

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…