Difficulty in reaching web sites

  sierra 08:02 13 Nov 03
Locked

I am running xp+sp1 with symantic internet security 2003," shoot the messenger" and "Ad-aware 6".
The problem i am getting is when i try to go to various web sites i keep getting " The Page Cannot be Displayed" .
If i keep clicking on them or refreshing i eventually get through.
Can anyone please point me towards why this is happening. All my security settings are set to default.
Thanks S

  Jester2K II 08:04 13 Nov 03

Try disabling symantic internet security 2003

  sierra 08:29 13 Nov 03

Thanks , I've done what you suggested. I'll have a play around with it for a while and come back later.
S

  Stuartli 08:47 13 Nov 03

I used to have this problem and it was cured by installing Proxomitron after many hours' trying to solve it.

If you do try it, make sure that you follow the configuration to the letter...

It was the suggestion of my son, an IT support specialist, who was absolutely on the ball as usual.

Proxomitron is in the downloads section above, on the August 2003 PCA cover disk or via a google search keying in Proxomitron.

  QQAA 09:01 13 Nov 03

Ad-aware is a well-behaved free tool that does only the job of removing spyware in a reliable and efficient manner.

Not idea about how Norton Internet Security 2003 would affect your web surfing while it performs its job because I am using the free but reliable ZoneAlarm.

You can try clearing up your temporary file caches by calling up the Tools>Internet Options> Menu of your Internet Explorer and do some house cleaning : Delete Cookies, Delete Files, Clear History.

Besides, you should press the "Settings" button inside the "Temporary Internet Files" section to check if you have allocated a reasonable amount of harddisk space (relative to its capacity) for storage of cookies and temporary files etc while surfing the net.

  Al94 09:24 13 Nov 03

It is mt understanding that the harddisk space for IE should never be set above 80mb regardless of the size of your hard drive as too big a cache can slow down browsing. Is this anyone elses'understanding?

  VoG II 09:36 13 Nov 03

Yes.

  sierra 09:40 13 Nov 03

I clean out the temp files on a regular basis and delete cookies,files and history. Thanks for all the suggestions above. When i have had try at them all i'll get back.

  sierra 11:00 13 Nov 03

Unfortunately disabling internet security does not seem to be the cure.I've also reduced the I.E. hard disc space to 80mb ,this seems to have quickened things up a bit.
I'm not sure what to do now, try a re-instal of Symantic or have a look at proxomitron? also if i decide not to renew with symantic does uninstall cause any problems? I was thinking,after reading all the past posts ,that i might give AVG and Zone Alarm a try in the future.

  Al94 11:55 13 Nov 03

I would try uninstalling Symantec which should not cause any problems. My OS is XP protected by XP internet firewall (go to control panel-newtork connections-right click on your connection-advanced and check the Internet Firewall Protection box.) I use this along with AVG free edition kept diligently up to date and (touch wood) have been kept virus free for nearly 2 years. Reset all your security settings to default and see how you go then. I used to use Zone Alarm in Win 98 but don't see the need for it now.

  Stuartli 14:22 13 Nov 03

I was using ZA when I first started having problems of this nature - in fact I have never used any other firewall to date.

It's something to do with the downloading of web pages, in particular advertising sections, and Proxomitron immediately cures it...

If you do install it (which must be followed to the letter), you may occasionally have problems filling in field forms on some websites.

If this happens, you have to open the Proxomitron panel and temporarily use the Bypass function; once the forms have been filled in and despatched, end the Bypass session.

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac