did a few system restores dell dimension 9150 with win xp pro now got blue screen- help

  SANAP 17:24 PM 04 Jun 12
Locked

Dell 9150 dec 05 worked like a dream untril 2 days ago, i got stuck with networking and to try and improve things I did a few syStem restores but none worked ie it said computer failed to restore, the last one I tried gave me an error message and on reboot I get the BSOD. The PC came with an utility partition and I can run dignostics. I should say PC was freezing if left unattended and this was reason for restore. The cd rom drive wont open either now. I did take out graphics card and re-seated. All to no avail.

Any tricks I can try? It has me foxed.

sanapdell

  SANAP 17:25 PM 04 Jun 12

nb freezing only started before I did the restores ie 2 days ago

  Fruit Bat /\0/\ 18:30 PM 04 Jun 12

The cd rom drive wont open either now. I did take out graphics card and re-seated.

Possible you disturbed DVD drive cables - make sure fully inserted at drive and motherboard ends.

The PC came with an utility partition and I can run dignostics.

Do you mean the F8 menu? have you tried Last Known good configuration? or safemode ? does it freeze in safemode?

Freeezing PC

  1. Overheat due to faulty / blocked fans

  2. PSU voltages

  3. Household power surges fridge etc switching on/off

  4. faulty memory stick try memtest http://www.memtest86.com/

  5. virus or spyware scan for both especially if shutting down with in a few minutes of switch on or internet use

  6. driver conflicts especially graphics cards get the latest drivers for your equipment (OK in safemode - freezing in normal mode only)

  SANAP 20:51 PM 04 Jun 12

ok, it never rains but it pours! I had a power cut last night or an outtage, lasts for a few mins apparently, happens around 2/3am. This time it has mucked up my VIEWSONIC monitor, no signal via DVI so had to switch monitors as new pc does not have VGA out! I have done all the usual bits as you metioned above and just now i disconnected the cd rom drive but it detects missing drive and switches to setup, I can select safe mode but after lqloading drivers it goes to BSOD, have tried last good settings, all take me to BSOD. Its a dell pc so comes with an utility partition, I have run some testests and got only one error about a usb controller 1. message is " SHOWS AND OVER CURRENT INDICATION ON PORT A"! IT HAS USB PORTS FRONT AND BACK! And iiit highighted the stuck cd drive! Then on a test on drive 0 it said fail, RETURN CODE 7. DELL dont give you the full cd of the xp pro os but a disc that has something on it ie a factory reset but that will lose all my emails!! My next try will be a windows repair and a search for that code report.

ththanks for replying, if i have missed anything jog my memory.
sanap n My

  Fruit Bat /\0/\ 10:26 AM 05 Jun 12

RETURN CODE 7 means a failing hard drive as the BIOS cannot detect it - equivalent of

"No boot device, insert boot disk and press any key to continue."

but a loose /failing data cable will give same message

A corrupt drive also accounts for the BSODs

check cabling first then I would be tempted to put the drive in a caddy and try a dskchk tool on another PC.

  SANAP 11:46 AM 05 Jun 12

Thank you, the weather is getting worse here so no gardening and more time to play/mess with the 9150. So far, the cd rom drive would not open, power light comes on but nothing, I opened it manually with the paperclip trick. I then tried an xp rescue disk I have from a dell 8130 but it would not read it. I dont think I got a disk with the 9150, its on a hidden partition. I am running diagnostics now on hard drives and got one error so far, code 0f00:0244 = uncorrectable data error or media encrypted. I have 2 hd's so will test both. test takes ages. All cables were checked. I dont have a disc caddy!

sanap

  SANAP 11:46 AM 05 Jun 12

Thank you, the weather is getting worse here so no gardening and more time to play/mess with the 9150. So far, the cd rom drive would not open, power light comes on but nothing, I opened it manually with the paperclip trick. I then tried an xp rescue disk I have from a dell 8130 but it would not read it. I dont think I got a disk with the 9150, its on a hidden partition. I am running diagnostics now on hard drives and got one error so far, code 0f00:0244 = uncorrectable data error or media encrypted. I have 2 hd's so will test both. test takes ages. All cables were checked. I dont have a disc caddy!

sanap

  lotvic 15:02 PM 05 Jun 12

"DELL dont give you the full cd of the xp pro os but a disc that has something on it"

That will be a full copy of OEM XP pro (with MCE if that's what you ordered to have on pc when you got it). It's probably entitled 'Operating System - Already installed on your pc' Reinstallation DVD. (mine's the red label as have XP MCE)

In addition should you ever need to do a full fresh install (wipe C:, format and reinstall or use on a new HDD) it will not need a product key inserting (it won't ask for one as long as it is used on a Dell pc) (Dell SLIC Royalty pre-configured). You should also have a different CD that contains the drivers for your system.

So if you have a spare Harddrive you could take out the problem one and install XP on the spare one then hook up the problem one as a slave and then rescue your emails and anything else you want. That is if the problem HDD is readable.

Regarding the rest of your problem, Fruit Bat /\0/\ knows far more than me about how to troubleshoot it also I'm on a little IBM Thinkpad at mo' as have emptied room - Dell pc all packed up - but have got new carpet laid so should be back in by weekend :)

  SANAP 20:23 PM 05 Jun 12

an update, after quite a few tests I narrowed it down to the HDD ie its not readable, I have a usb gadget that I found and tried that and it wont read. Rang DELL and they are sending a replacement HD with the os xp pro on disc for €51.00 BUT will I be able to install all the various bits myself? ie drivers, which ones?? DELL want €112 to call to do it!!44

i may be back.

sanap

  SANAP 11:28 AM 10 Jun 12

thanks lotvic, and just to update, i took hd to a local shop and low and behold they were able to clone the files from old hd to new one I got from dell so got all data back but I don't have sp3 anymore and I cant download from MS site. I get an error. And the cd drive and dvd drive dont read data, and when I uninstalled the dvd drive the system went to black screen so I used best know settings to reboot. I put another dvd in the cd slot and it works. So I have a few teething problems but got all my data back and will get another HDD and put system on that ie have a play.

I cant read the old hd.

sanap

Advertisement

This thread is now locked and can not be replied to.

How to get free stuff for Android: Amazon Underground offers genuinely free Android apps and free…

1995-2015: How technology has changed the world in 20 years

Swedish schoolkids use Minecraft to redesign Stockholm city centre

Apple's special event invitations decoded: A look back at 13 of Apple's most cryptic invites