Dialup receives unknown data then disconnects

  asg 15:23 16 Aug 04

Hi folks, any help with this much appreciated.
Win Me system, [fully updated], Norton security 2004 inc antivirus & firewall (full scan neg), [fully updated], spybot S&D scan neg
Problem : connect to isp (tesco) via dialup without problem. Shortly after connect start to receive about 200k of data (? who from, ? content) at a rate greater than should be possible vial my slow dialup (bad phone line) after receiving line disconnects. Happens each time I connect.
All auto update options (norton, windows) have been turned off.

Any ideas how to stop? Thanks

  Stuartli 16:23 16 Aug 04

Have you also checked OE's Send/Receive panel and checked that "Hang up when finished" is not enabled and in IE's Tools>InternetOptions>Connections tab>highlight ISP>Settings>Advanced tab checked that "Disconnect if Idle" has not been set for too low a level. It's best disabled anyway.

  alnwrd 18:26 16 Aug 04

It may be that you are loading a program at start up which goes to its home website to check for updates, then automatically disconnects.

I suggest start,run,msconfig and then select selective startup. Uncheck as many programs as you like, reboot and see if that makes a difference. You do not need to run all the startup programs anyway, as all this does is take up memory and slow down the startup.

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…