dialling tone interrupted

  palinka 18:36 02 Jan 04
Locked

When i dial my isp I normally hear the modem dialling. But suddenly it has started behaving oddly - it gives a first little burble and then there's silence for 15 - 20 secs. Meanwhile the connection icon is still showing that it's connecting. Then it dials properly. My other computer, using same isp and phone line is not affected so it's something that's happened on one system only. Suspect my son's fiddle fingers during the Christmas holiday! But if so, what did he fiddle? (OS is ME)

  TommyRed 19:26 02 Jan 04

See if this solution to a similar problem works click here . HTH TR

  palinka 09:15 03 Jan 04

thanks for your response TommyRed, but it's not that. I've checked that settings on my laptop (XP)are same as on the other computer, and that isn't giving problems.

  Pidder 10:06 03 Jan 04

I've never understood this but I seem to have access to 2 modems, both with the same name but 1 numbered 2. Control Panel - modems shows them both. When I had trouble dialling up I switched from one to the other and resolved the problem.

  palinka 10:50 03 Jan 04

thanks Pidder,I've checked that, and that's not it either.

  palinka 11:19 08 Jan 04

The problem is solved - somehow my modem had reset itself to pulse dialling instead of tone dialling. As soon as I switched back to tone all was well.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

New Corel ParticleShop plugin now available: 11 new brushes & 6 new brush packs

Apple AirPods review: Apple's beautiful new Bluetooth headphones bring true intelligence to…