Dialer Control clobbered my system

  VCR97 08:04 11 Apr 04
Locked

I installed Dialer Control on my Win 98 sysytem as a result of seeing encouraging comments here. When I first connected (IE6) it worked OK and permitted the connection as instructed. After a few seconds the system froze. I couldn't click and Ctrl Alt Del didn't work. I had to power off. After switching on, the boot commenced and Scandisc ran, showing no errors. Boot then continued until the DC icon appeared. A few seconds after this, the system froze and, again, I had to power off. This happened at every attempt to boot. The freeze was a few seconds after the appearance of the DC icon on every occasion. I then started in Safe Mode and used Add/Remove to get rid of DC. I have had no trouble since. Anyone else had problems?

  Quiller. 08:44 11 Apr 04

Sorry to hear you are having problems with D.C. I seem to have no problems, it just sits in the system tray and warns me if the computer is trying to dial and unauthorised number.

Have you ran a full A.V. scan recently? Also have you ran ad aware and spybot?

Hope you get it sorted as it is a great prog for dial-up.

  VCR97 20:01 11 Apr 04

bsod,
Yes, I have run Norton AV and Adaware and Spybot. Sysem boots and runs perfectly without Dialer Control. Pity that it's a problem 'cos it seems a good facility.

  gudgulf 20:07 11 Apr 04

Try reinstalling the program,it might just have had a corrupt file.

Might be a good idea to run scandisc and ask it to perform a surface scan as well as the usual file check first.

  justme 20:25 11 Apr 04

Sorry you are having problems with the program as I have found it very good and useful.

If reinstalling it does not help you might try downloading it again (only 640Kb) in case the download was corrupted somehow. I know that you will feel all the trouble is not worth it, but it really is a good program if you get it working.

Just as an afterthought, which version did you download? If your German is as good/bad as mine, make sure that you are downloading the latest version.

  VCR97 19:57 12 Apr 04

gudgulf; by coincidence I had run full disc test including surface check just an hour or so before the download.

justme; I think that I downloaded the correct version. I don't remember seeing a choice. I'll probably have another attempt next time I use the other system in a day or two.

I'm wondering if Norton Internet Security didn't like it?

  VCR97 20:47 14 Apr 04

I have now done a fresh download and installation as suggested. All is OK so far, so it looks as if there was a problem with the original download or installation. That's a relief. Thanks for responses.

This thread is now locked and can not be replied to.

iPhone 7 review: a range of small updates add up to an excellent phone

1995-2015: How technology has changed the world in 20 years

How New York’s Stylin’ Seniors became a golden social media campaign

23 Apple Watch tips & secret features: Master your Apple Watch, Apple Watch Series 1 or Apple…