Dialer 7.AS

  CR93Pete 00:51 15 Jul 04
Locked

I am running AVG on a home built ( to a PC Advisor receipe) computer with XP Home installed. Prior to installing the AVG I had a virus attack and had restored to a previous date to get rid of it. The AVG worked fine and ridded almost all the viruses, but it has now found the dialer in a restore file. It reports it as C:\ System Volume Information\_restore{E1A9b *******.exe. It the suggest to run AVG 6.0 for windows, but nothing happens.
I have tried to run the C:\System restore ***. exe but I have been denied access to it as I don't have permission to run it !
Whose computer is it anyway?
Anyone out there with any ideas?

  chugby 09:16 15 Jul 04

think you need to log in as system administrator,
try click here and input in search field Q306084 and also 831829 (no Q prefix)

  SANTOS7 10:17 15 Jul 04

you need to dissable system restore, reboot pc, which will delete all of your restore points and all info stored in sys/vol/info includeing the virus, turn on system restore.

  CR93Pete 22:08 17 Jul 04

Sorry not had time to try your suggestions until late the other night . Santos7 was right with his info on shutting down the restore facility and restating it. It cetainly worked.
Thanks once again

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…