Dial-up window appears on startup

  redelf 13:56 25 May 03
Locked

Just recently, my dial-up window has started appearing automatically on the desktop when I start the PC. Easy enough to close it down, but how do I stop it appearing in the first place? Have checked it is not in startup group, and none of the IE or dial up connection settings tell it to do this . Any ideas ? (Using W98 SE and IE6)

  Lú-tzé 14:12 25 May 03

Check what is in the startup tab of MSConfig - there may be something there which wants to "phone home" as they say; also, have a look at AdAware from click here - it may be some spyware which got installed.

Finally, have a look at what is running in the task manager - it might give you a clue.

  Andsome 14:20 25 May 03

Have a look in Tools/Options, and ensure that automatically log on to Windows messenger is UNTICKED

  jbaker65 18:12 25 May 03

Hi, this is a problem which may be caused by Zonealarm. I had this problem so I uninstalled zonealarm and used Agnitum firewall instead. Problem solved.regards, John.

  redelf 18:53 26 May 03

Thanks all, but I don't see these as the answers:-

I had already checked startup & nothing there;
I already use Adaware and ran it, again nothing;
Nothing in Task Manager either;
Can't find what Andsome refers to InTools/Options - do you mean Internet Tools/Options ? No mention there (or under Tools/Messenger) of "automatically log onto Windows messenger"
I do use ZoneAlarm, and having been doing for 2 years without this problem, so whilst it may be a possibility, I doubt it.

  Andsome 08:03 27 May 03

Try TOOLS/OPTIONS in Outlook Express

  Lardy FB 07:04 28 May 03

when i am using my pc, the internet connection manager keeps appearing and some times i have to click close several times before it will go only to re-appear over and over again. any ideas please, it's getting very annoying!

  bambam005 21:28 28 May 03

Have you tried deleting and then recreating the dial up connection in dial up networking? It can sometimes get corrupted and do this

  Morpheus© 21:32 28 May 03

right click the IE icon , click connections, and tick "never dial a connection"

  redelf 22:34 29 May 03

Tried ticking the "never dial a connection" - that just prevents me from being able to connect at all, so it is back to "always dial default connection".

Nothing worked so far - only a minor problem but really irritating.

  vinnyo123 04:28 30 May 03

"never dial a connection should work" then when you double click IE the dial up window should appear then you hit connect.

This thread is now locked and can not be replied to.

New Google phones UK release date | Pixel XL price, new features, specifications: Pixel X and…

1995-2015: How technology has changed the world in 20 years

This is the future of TV, VR and holograms

iPhone 7 review: Enhanced cameras, a refreshed design and water resistance make the iPhone 7 an…