Dial-up speed far to slow . 2.4kbs

  hssutton 09:19 13 Jul 06
Locked

Have just installed a PhonicPro PCI V92 modem in a friends PC. using XP Home (no broadband available where they live).

I connect to Virgin.net within seconds, but unable to open any web pages, with the message "Cannot find server".

Before switching to broadband 2 years ago my dial-up speed was usually around 32kbs.

Any help in increasing the 2.4kbs would be greatly appreciated

  brundle 09:44 13 Jul 06

try uk2 , see if the speed is any higher. click here
if not, probably a modem problem, if so try to get another virgin.net number, or try later

  hssutton 13:30 13 Jul 06

Thanks Brundle. tried that along with several other numbers all to no avail. on one on one occassion Virgin home page opened after approx 5 minutes. Will see if any other suggestions are forthcoming

  DieSse 14:13 13 Jul 06

Unplug everything else from the line and try again. A lot of line noise will give you very poor results.

Is this a radio phone?

Listen to the line on a telephone - is it noisy - crackles, hiss and the like?

Are you sure you mean 2.4kbps and not 2.4kBps (kiloBytes/sec)? - I'd be surprised if there was any equipment at an ISP that would establish a connection at 2.4kbps.

  Graham ® 14:27 13 Jul 06

The line could have a DACS. BT is obliged to provide a minimum speed of 28.8Kbps. 2.4 Kbps was the minimum before 2003.

Ring BT and ask about the DACS. If there is one, they will have to remove it.

  Stuartli 14:28 13 Jul 06

Also check that the modem is configured for the UK from its Properties in Control Panel.

  frith 14:41 13 Jul 06

After downloading microsoft auto upgrades my b/band speed dropped to 1 MBS, I then used the system restore to the day before the downloads and everything is noe ok. Les

  hssutton 17:00 13 Jul 06

I again disconnected my broadband and also the phones. Restarted the dial-up pc, still too slow to catch a cold, so I thought I would run it through the broadband filter.

Connecting through the filter resulted in no dialtone on the pc, so removed the filter and hey-presto connected at a very high speed.

Before when I disconnected my broadband and phones I had left the filter in place.

Could this be anything to do with the modem being V92? as previously with my old dial-up modem in my pc all worked ok.

  DieSse 17:28 13 Jul 06

If it's a broadband line - then a dial-up modem should be connected via a filter. Otherwise it's very unlikely to work.

I'm a bit confused by what you say you've tried.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Method Studios' title sequence for BBC series Taboo is truly unsettling

Best Pages for iOS tips | How to use Pages for iPad & iPhone: 6 simple tips to get more out of…