Dial Up Settings :-(

  Tony2107 09:47 17 Jun 03
Locked

I have recently updated my OS to XP & have had to re-install my dial up settings. I now have problems connecting, I?ve configured my settings as stated on my ISP web site (Freeserve Anytime). I am able to connect but the connection is extremely slow & I?m also unable to save my password as it defaults to some unknown password!
Any help in optimising my settings would be much appreciated as I?ve wasted a couple of days trying to tweak the settings without much success.
Looking forward to some useful advice, thanks in anticipation.

  Belatucadrus 10:10 17 Jun 03

Are you sure it's defaulting to a different password, XP hides the password with 16 blobs regardless of how many letters there are in it.

  Lú-tzé 10:20 17 Jun 03

As for the slow connection: have you the correct drivers for the modem? It will make a difference.

  mammak 11:58 17 Jun 03

Tony2107, Belatucadrus is right about xp and password,s, i have the same after changing to xp, with freeserve. just type your right password in, oop,s you have lol or else you wouldnt, be able to connect, as for the slow connection ???

  lindyloo4 19:47 17 Jun 03

Have you downloaded the Freeserve Connection Kit that Anytime users were recently e-mailed about? It may help.

This thread is now locked and can not be replied to.

Xiaomi Mi5s review: The Xiaomi flagship that could replace your Samsung, LG, HTC or Apple phone

1995-2015: How technology has changed the world in 20 years

Mental Canvas is a brand new drawing app that's quite unlike any other

New MacBook Pro 2016 review | MacBook Pro with Touch Bar review: Apple's super-expensive new…