dial up prompt whilst connected to BB?

  robbymild 08:44 29 May 06
Locked

I've recently connected to BT Yahoo BB. Wireless connection enabled on desktop and laptop and I am really impressed with BB service. All's OK except that I am frequently interrupted with dial-up prompts to connect to bt openworld and my other 2 dial-up ISPs.

How can I stop this / should I stop this please?

  €dstowe 08:58 29 May 06

Go to Control Panel -> Internet Options -> Connections tab and tick "Never Dial a connection"

  robbymild 09:30 29 May 06

Cdstowe. Thanks for the advice and I did as suggested and pressed 'apply' and then did a restart but on restarting the 'never dial a connection' box was unmarked.

  ACOLYTE 09:35 29 May 06

Have you checked that your BTBB connection is set as default connection,then tick the always dial my default connection tab in IE options tab.
As these are dial up ISP.s i would also check you dont have any rouge software dialers trying to dial out,this wont effect your BB connection but if the find a dial up modem connected they will try to dial with it,so if you have one connected to your pc unplug it till you need it.
Also if you are using the BT browser make sure it is set as the default browser.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…