Dial-Up Problem

  dublincity 20:58 03 Jul 05

I've got 2 PC's (a dodgy old one and a new one), both on XP Pro, running at the same time using a KVM Switch and a USB-USB Data Transfer set-up. I've connected up the ethernet cards in each PC with a crossover cable and after some problems have used the wizard to instal a home network.

When I want to connect to the internet, I can't (at anyrate, the dial-up box no longer pops up when I click the OE or IE icons) and when I don't want to connect, the PC dials up automatically - that seems to be set for once every 2 minutes - and unless I pull out the modem cable from the phone socket I'm online without knowing it.

I've looked at the various options but can't find what I need - I just want to be able to dial-up upon request only - with no auto-dialling when my back's turned.

Any advice will be welcomed. Thanks.

  VoG II 21:01 03 Jul 05

In IE, Tools | Internet Options, Connections, tick Never dial a Connection.

  dublincity 22:32 03 Jul 05

Thanks but I have that checked and it's made no difference.

  dublincity 23:32 03 Jul 05

I think I've got over the problem. If I disable the LAN (either from the desktop icon or the taskbar icon) then the auto-dialling doesn't seem to occur and I have some peace and can then, if needed, make a direct dial-up in the usual fashion. By re-enabling the LAN (that needs to be done on both PC's), I revert to the auto-dial and both PC's then become connected. I'll keep an eye on it.

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…