dial up problem

  GJWB 16:58 25 May 05
Locked

Desperate for help.

Registered with several ISP`s but can only connect to 1 (tiscali)
When I try to dial-up any other, I get a BT voice message saying"number not recogognised, please try again'

Tried changing dial up numbers, no joy.
I know the numbers are correct coz when I dial from phone, connects to server 1st time, but won`t do it thru computer dial up.
Tried deleting and re-entering thru connection wizard.
Only number to connect successfully is tiscali.

Any help will be much appreciated.
GOING MAD AND BANKRUPT WITH CALL CHARGES.

ta everyone GJWB

  johnnyrocker 17:05 25 May 05

what about changing default dialer?


johnny.

  GJWB 19:44 25 May 05

Thanks for your response Johnny,
I`ve tried, I`ve made everyone the default at one time or another, but situation stays the same.
And it doesn`t just happen when I try dialling from IE, its also when I try from START-CONNECT TO= on the desktop.

  GJWB 15:18 26 May 05

I`ve been told that this problem may be due to one of the rogue dialers that automatically disconnects you from your present connection and then dials one of the porn sites that charge you millions without you knowing, and this could block you from dialling anything else, does anyone know how to find and remove them from your system.....

  GJWB 21:18 12 Jun 05

Still desperately seeking help,

I still have the same problem, I can only dial up 1 ISP successfully(tiscali)
Whatever number I try to dial I get a BT message(number not recognised)

I`ve tried manually setting up connections but still get same message..
It seems as if the only number recognised is tiscali`s. as if its locked on to that number only..I`ve deleted tiscali but no change.

I`ve tried to remove all trace of tiscali, deleted and re-installed modem, Even tried to 'trick' tiscali by changing the number in its dial-up box, this doesnt work either..

Desperate for help, any suggestions no matter how simple or complex will be much appreciated..

Thanks in advance..
gjwb

  Chris Webster 21:39 12 Jun 05

Have you scanned for viruses and spyware?

  alltime 23:25 12 Jun 05

In internet explorer, go to tools, then internet options, What is your home page set to? Highlight it and remove it , set it to click here click apply. On the connections tab clear all the connections Remove.
Click apply and ok.
Go to start, Control panel. Connections, now set up a new connection with the wizzard, if there is any more connections in this box right click them and delete them.
If you cant get the bt yahoo home page up type click here or .co.uk.
hope this helps

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

The Pantone Colour of the Year 2017 is Green

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…