Dial-up Noise

  Henmin 21:07 17 Feb 05
Locked

Hi there,

I've just installed a new Modem - Hayes PCI V90/V.92 56K Standard, Data/Fax/Voice Mail. My Motherboard I think is for V.90. When the Modem dials, the noise is quite loud and screeching.
I've been into START - Settings - Control Panel - Modems - Selected Properties - Speaker Volumn - you can only fix the Arrow in Two Positions - Off & On.

Can anyone please HELP!

Henmin

  Totally-braindead 21:12 17 Feb 05

I've had a few modems that wouldn't alter the sound, you could operate the slider but it would make no difference it would still screech away. Hopefully someone else on the Forum may have a solution, if not I'm afraid you'll have to put up with it. Only thing I can think of to try is see if theres newer modem drivers available from the manufacturers website.

  woodbasher 21:21 17 Feb 05

This might help. You need to go into Control Panel and open Phone and Modem Options. Click on the Modems tab and then click on the Advanced button. The top line should read 'Extra initialisation commands'. In the box type ATM0 (that is ATM followed by a zero). Close off all the boxes and the modem should now be silent when it dials.

  Henmin 15:57 19 Feb 05

Totally-braindead/woodbasher,

Sorry for taking this so long to reply.

Totally-braindead - I only bought this new Modem about a week ago. Would the Drivers change so quickly? Otherwise I'll just have to grind my teeth and bear it up.

woodbasher - Tried your suggestion. Makes no difference.

I should have bought a USRobotics. I have one in my old Dan computer, April 1994 and its still going strong - 28.8 speed.

Thanks

Henmin

  Completealias 16:31 19 Feb 05

Could well b a driver update avaiable because the drivers disk that came in the box could have been produced months ago so worth checkin

  Henmin 16:37 19 Feb 05

Completealias,

Thanks. I will definitely do that today. Didn't think in those terms 'could have been produced months ago.' Very true.

Henmin

  woodbasher 00:15 20 Feb 05

Henmin, can't understand why it didn't work, always did for me. It seems that some people have had success entering M0 (M zero) instead of AM0 - see here click here for example. Might be worth a try.

  Jaymz87 01:10 20 Feb 05

isn't there a "phone line" volume control in the windows volume control.

Try going into Start -> Programs -> Accessories -> Entertainment -> Volume Control

Open that up and go into Options -> Properties and tick the Phone Line checkbox, then OK, then move the slider for the Phone Line down to your required level.

As I haven't used dial-up for a while, I'm not sure about this, but i think i remember correctly.

  Drum 16:37 20 Feb 05

Hands on approach.

I think you'll find some modem cards have a little speaker on the board. It's like a little round turret about the diameter of a 5p coin.
You can actually remove this with a pair of electricians snips.
Modem still works, and it's silent!

  Henmin 16:40 20 Feb 05

woodbasher,

Silencing The Modem - Tried the link - typed in M0
(M zero). No luck.

Jaymz87,

Windows Volume Control - Tried it - no luck here too.

Thanks

Henmin

  Stuartli 17:46 20 Feb 05

I'm sure that in earlier editions of Windows the means to switch off the case speaker (probably from Sound Properties), but I can't find it in XP.

If the speaker is not in the modem then you could try removing the case speaker wiring from the mobo.

However, I find that the modem noise quickly reveals whether the dialling out is OK or not.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…