Dial up networking option in XP gone ???

  handful 14:09 01 Sep 03
Locked

I have just done a reinstall of xp to resolve a problem that I had. Everything working ok now except my Dial up Networking connections have all disappeared and I can't set up new ones. When I go into Network connections and select manual set up, the option to use modem and phone line etc is greyed out. Modem is working ok according to diagnostics. Any ideas???

  Lozzy 14:16 01 Sep 03

To resolve this issue, remove the proxy server settings from the dial-up networking connections:
Click Start, and then click Internet Explorer to start Internet Explorer.
On the Tools menu, click Internet Options.
On the Connections tab, double-click the dial-up networking connection under Dial-up settings to display the Dial-up networking connection Settings dialog box.
Click to clear the Use a proxy server check box.
Repeat steps 3 and 4 for each dial-up networking connection that is listed.

  Lozzy 14:17 01 Sep 03

Configuring Dial-Up Connections
Click Start, click Control Panel, and then click Network and Internet Connections.
Click Create a connection to the network at your office.
In the Location Information dialog box, enter the appropriate information. Click OK, and then click OK to close the Phone and Modem Options dialog box and start the New Connection wizard.
In the New Connection Wizard, click Dial-up connection, and then click Next.
Type a name for the network to which you are connecting (such as "My Office Network"), and then click Next.
Type the phone number for the network to which you are connecting, including, if necessary, the area code and "1" prefix.
Specify whether you want this connection to be available for anyone's use, meaning for any user on this computer, or for your use only, meaning only for the user who is now logged on.
Specify whether you want a shortcut to the connection on your desktop.
Click Finish.

Using Dial-Up Connections
Click Start, click Connect To, and the click the connection that you want to use.
In the User Name box, type your user name.
In the Password box, type your password.
Choose one of the following options:
To save the user name and password so that you will not have to type them in the future, select the Save this user name and password for the following users check box.
If you want only the current user to have access to the saved user name and password, select the Me only check box.
If you want all users to have access to the user name and password, select the Anyone who uses this computer check box.
Click Dial.

  Lozzy 14:20 01 Sep 03

The Connect using a dial-up modem option in the New Connection Wizard is unavailable (appears dimmed). If this is what you get then follow this::

CAUSE
This behavior may occur if both of the following conditions are true:
You upgrade your computer to Microsoft Windows XP from Microsoft Windows 98 Second Edition or Microsoft Windows 98.
One or both of the following entries in the Windows registry are damaged or contain incorrect settings:
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Telephony\Cards\NextID

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Telephony

RESOLUTION
WARNING: If you use Registry Editor incorrectly, you may cause serious problems that may require you to reinstall your operating system. Microsoft cannot guarantee that you can solve problems that result from using Registry Editor incorrectly. Use Registry Editor at your own risk.
To resolve this issue, use the following methods in the order they are presented.
Method 1
Delete the NextID value in the registry, and then restart the computer. To do this, follow these steps:
Click Start, and then click Run.
In the Open box, type regedit, and then click OK.
Locate and click the following registry key:
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Telephony\Cards

In the right pane of the Registry Editor window, click NextID.
On the Edit menu, click Delete.
When you are prompted to confirm the deletion, click Yes.
On the File menu, click Exit to quit Registry Editor.
Start the New Connection Wizard, and then create a new dial-up modem connection or PPPoE connection.

If the issue is resolved and you can create a new dial-up modem connection or PPPoE connection, do not follow the remaining steps in this article.

If the issue is not resolved, continue to Method 2.
Method 2
Delete the Telephony key in the Windows registry, and then do an in-place upgrade of Windows XP. To do this, follow these steps:
Click Start, and then click Run.
In the Open box, type regedit, and then click OK.
Locate and click the following registry key:
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Telephony

On the Edit menu, click Delete.
When you are prompted to confirm the deletion, click Yes.
On the File menu, click Exit to quit Registry Editor.
Do an in-place upgrade of Windows XP.

  handful 14:30 01 Sep 03

Thanks for the quick response Lozzy. I will try some of the above and come back. In the registry one, I haven't upgraded from 98 (although I could quite easily downgrade back to it with the problems i've had with XP)...could the answer still apply???

  handful 15:12 01 Sep 03

ßéŁâ you are a diamond. Resolved straight away with SP1. All of my old Dial up connections magically reappeared. Thanks a million

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

The Pantone Colour of the Year 2017 is Green

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…