Dial up keeps re-setting itself: why?????

  Faffingwaste 11:44 07 Aug 08
Locked

OK, it's not the end of the world. But it's HUGELY infuriating.

I have a Speedtouch modem to connect to my broadband provider. For some reason, over the past fortnight, first-time connections have consistently failed because username / password authentication fails.

So. . . instead of routinely clicking on my Speedtouch link, I instead go into the Connections panel, click on the Speedtouch connection, and there find that although the ISP log-in name is correct, the user option "For me only" is ticked. I change it to "anyone who uses this computer" and try again, but authentication still fails.

So I delete whatever password is already there (I can't see it, it's asterisked), put in my password, and and that's it. Connection is immediate. . .

. . . Except when I return to the PC the next day, guess what: no connection is possible because of username / password authenticiation failure.

So I go back into the connection panel and find that "anyone who uses this computer" is no longer ticked, but instead, "me only". And I have to input the password all over again because for all I know, that's been changed too.

And when I've done that, all is OK.

Position is therefore that every day, I set my connection preferences -- password, any user -- and every day, they are rewritten, by something, somewhere.

I've repeatedly scanned this machine for spyware, viruses, trojans, whatever, using my own software here (everything from Avira to A Squared and also used online scanning. And no. There's no virus, trojan, nasty of any kind present.)

I'm really tired of this constant setting / rewriting / setting: help appreciated!

  Ditch999 14:29 07 Aug 08

Have you tried opening IE and going in to Tools>Internet Options>Connections and highlighting your dial up connection then clicking on Settings and entering your User Name and Password (dont worry about the number of dots) in these boxes.
If that doesnt work try putting a tick in the Automatically detect settings box.

  crosstrainer 14:37 07 Aug 08

Internet options > connections > tick "Never dial a connection"

Click apply.

  Faffingwaste 17:12 07 Aug 08

Thanks Ditch and crosstrainer -- I've followed your advice and everything seems OK (fingers crossed!)

By rights, nothing should happen overnight and connection will be straightforward tomorrow, so I'll come back and mark 'resolved' for this query then.

Well. I hope I will!

  Faffingwaste 09:57 08 Aug 08

Quick update for crosstrainer and ditch:

yay! It's working!

Connected first time this morning.

Sincere thanks to you both for saving me from all the hassle and frustration!!

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Method Studios' title sequence for BBC series Taboo is truly unsettling

Best Pages for iOS tips | How to use Pages for iPad & iPhone: 6 simple tips to get more out of…