Dial Up Connection won't save password

  rogertjj 16:13 05 Feb 05

My father in law recently purchased a new PC. I have set up the dial up connection to his ISP, and clicked the 'Remmeber Password' option.

However, whenever he tries to access the Internet, the password that has been filled in is incorrect, and has been replaced with 10 characters, resulting in him being unable to connect to the internet, unless he changes the password to the correct one each time.

I have tried deleting the connection, and adding it back again, but the same thing happens each time. Does any one have any idea how to fix this ?

The PC is running Windows XP Home SP2, thanks for any help.

  rogertjj 17:20 05 Feb 05


  VoG II 17:22 05 Feb 05

Are you sure this isn't Windows security disguising the length of the password.

Has he tried connecting with the "incorrect" password?

  Teaboy 17:26 05 Feb 05

VoG(with the other bit added)is right. I had this problem of the password being too long for some time till a wise friend put me right.

  rogertjj 17:37 05 Feb 05

Good point VoG™, hadn't thought of that !!!

He has told me that if he left the saved password there, it would not connect, but if he changed the password to the correct one, it would connect, which is why I thought the password was not saved correcty, but I suppose it could be problems with the ISP ?

  rogertjj 09:48 06 Feb 05


This thread is now locked and can not be replied to.

Microsoft Surface Studio PC release date, pricing, design, features and spec: Microsoft showcases…

1995-2015: How technology has changed the world in 20 years

This amazing app turns your iPad Pro into a Cintiq

Apple Q4 2016 financial results | Apple earnings report: iPhone, iPad and Mac sales down, profits d6…