Dial up Connection Starting Automatically

  qbclaassen 09:28 01 Aug 03

On windows XP, The internet dial up connection keeps on popping up and tries to dial a connection. It does not even dial the default connection. I have disabled the "check for new e-mails" function in Outlook Express (even though this is not my default e-mail program), I ran the SpyBot Search and destroyt on this months cover CD, I ran the TCPView but none of these helped. I also ran a virus scan but there is nothing. How can I solve this problem.

  hugh-265156 09:40 01 Aug 03
  plankton 10:34 01 Aug 03

Good place to start huggyg71. If that doesnt work it's "into the BIOS" with you (usually one of the "F" keys on start-up, or else pressing "delete" button on start-up) and disbling the APM setting (auto power management). This seems to be a recurrent problem, which was the reason I first registered here. Why the computer builders leave APM switched ON as the default, I'll never know, most people just want to go online when they want. You'll also hear tales of "wake up on LAN" settings needing to be turned off, but I couldnt find that on mine (or me father-in-law's), just APM.......Sorry about the novel.

  Grazynus 10:05 27 Aug 03

Is this resolved?

  ljs 07:44 28 Aug 03

every time I try to send an e-mail with outlook express it disconnects my internet connection

  Djohn 07:53 28 Aug 03

Open IE, then click on tools/options/general tab, you will probably see a tick in the box, "Hang up connection after sending mail". Remove the tick and it should be OK. j.

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…