Dial up Connection Keeps Poping Up

  Reggie1 14:57 15 Jun 04
Locked

Can any one point me in the right direction concerning my dial up connections keeps appearing when i start any new application?

I'm using Windows 98

Any pointers would be helpful

kind regards
Reg

  johnnyrocker 15:01 15 Jun 04

i take it you mean you are working off line and want to do so? if so go to control panel internet options connections and alter the 'always dial my default connection setting'

johnny.

  Chronos 15:08 15 Jun 04

or go to the same place and tick the box

"never dial a connection" so that in future it will wait for you to click connect.

  nyleridedog 16:05 15 Jun 04

or to make sure it doent pop up again, and you dont use dial up!
go to control panel> internet options >connections> delete all yer dial up connections!

  johnnyrocker 16:08 15 Jun 04

first post would appear to confirm dial up unless posted wrongly.

johnny.

  Chronos 10:57 18 Jun 04

oh well, it has been ticked, and no last reply, so we will never know now the outcome..

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

iPhone 9 and beyond: 32 amazing future smartphone developments - graphene, supercapacitor…