Dial-up connection keeps dropping with IE 6

  DIYgirl 18:58 09 Jul 06
Locked

I'm using Win XP on a newish computer, running IE 6, with all available, necessary updates. I use Avast AV, spybot, ad-aware and spyware blaster, all kept up to date and run frequently.

I'm on Orange dial-up, as I'm too far out in the sticks to get broadband.

When I'm using the internet the connection drops frequently. Sometimes I can stay on for an hour or more, sometimes it's just minutes. I hear a click and the connection is gone, and the Redial box appears. I can then connect with little or no trouble. But I don't know why it drops in the first place.

There have been other few odd things happening with my internet service: it is often very, VERY slow (even for dial-up), I often (2-3 times a day) get told that IE has to close and asked if I want to send an error report (which I usually agree to). And I often (every day) find that a web site won't open properly. I click refresh, or go (by address bar), and eventually most pages will open: but there seems no pattern to why they won't in the first place, or why they eventually do.

I think that's all. Any ideas? And thank you for your help--it is much appreciated.

  sean-278262 22:33 09 Jul 06

Is it only since IE6? Or did it happen even before then?

Check with the rest of the family. My Dial up used to do it years ago when people started to use the phone as it was a wireless unit so it would interfere with the signal somehow. This cut off the internet of whoever was online at the time.

Otherwise I suggest unplugging phones to be sure it isnt any dialer or other features that some of these new phones have.

Other than that Im without a clue.

  ade.h 22:37 09 Jul 06

"My Dial up used to do it years ago when people started to use the phone as it was a wireless unit so it would interfere with the signal somehow."

Not so much to do with wireless, more to do with the way in which dial-up internet access works..... ;-)

  Stuartli 22:39 09 Jul 06

Just a small point. Check in the modem's configuration that it is set for the UK and also that it is set for Tone and not Pulse.

Are you also sure that someone else is not picking up the phone elsewhere whilst you are surfing?

You could also consider a Privacy adapter. This is exactly like the double phone use adapter for telephones, but prevents the ISP connection being cut off if someone picks up a phone.

The modem lead is plugged into it either directly or via a telephone extension cord.

Incidentally it also stops others, when you are using the phone, listening in on an extension (hence the Privacy tag).

  sean-278262 22:43 09 Jul 06

""My Dial up used to do it years ago when people started to use the phone as it was a wireless unit so it would interfere with the signal somehow."

Not so much to do with wireless, more to do with the way in which dial-up internet access works..... ;-)"

Double quoting but I mean it used to auto dial with the home phone as you typed in and would kick off the computer or anyone else for that matter. Nothing to do with it being wireless just it was type then press call not type and as you did it called. It is hard to explain in words to be honest. However it was exactly as stuartli is suggesting and someone just trying to use another phone.

  DIYgirl 12:35 10 Jul 06

Stuartli wrote:

"Check in the modem's configuration that it is set for the UK and also that it is set for Tone and not Pulse."

OK, I've had a look under Device Manager/modem/properties, but can't work out how to check this. Sorry to be so dim. Could someone point me in the right direction, please?

I know that no one is picking up the phone elsewhere in the house as it happens when I'm alone in the house, as well as when everyone else is home. So that's not it.

Any other ideas?

  Stuartli 12:48 10 Jul 06

Go to Start>Settings>Control Panel>Phone and Modem Options>Modems tab>highlight your modem>Properties>Advanced tab.

You can also check out your modem's configuration and diagnostics from its Properties.

  Stuartli 12:51 10 Jul 06

This Tiscali dialup help page may also assist:

click here

It's applicable to most ISPs' dialup services.

Note the Extra Installation Commands advice re adding S10=50 to assist in stopping/reducing lost connections.

  DIYgirl 13:11 10 Jul 06

Hmm. When I follow your instructions and click on that final "Advanced" tab, the only options I am offered are a box labelled, "extra initialization commands" which is blank at present, and two buttons to click, labelled "Advanced port settings" and "change default preferences". I've tried a couple of times and reached the same point each time. Where did I go wrong?

Again, sorry for being dim--I'm not the quickest computer user around!

  keverne 20:56 10 Jul 06

>>"extra initialization commands" which is blank at present

In this box enter 'S10=255' without the quotes.

This increases the carrier detect loss time which might make your modem less likely to drop the call on a less than perfect line.

  Stuartli 21:14 10 Jul 06

You could also check out your phone line by dialling 17070 and selecting option two (Quiet Line).

It should be silent or virtually silent; if not contact BT and request that the gain be increased.

It can always be reversed by BT if necessary.

This thread is now locked and can not be replied to.

Sniper Elite 4 review: Headshotting Nazis has never felt so good

1995-2015: How technology has changed the world in 20 years

The Best Design, Illustration, Animation and VFX Awards of 2017

WWDC 2017 dates: How to get WWDC 2017 tickets, when is WWDC 2017 and more details announced