Dial up connection box not showing in Firefox

  bob's 19:15 23 Mar 05
Locked

When i click on Firefox it dials up straight away .I want the dialup box to appear and then click on dial as it is a more secure method of connection.
Thanks

  EdFrench 19:45 23 Mar 05

I suspect that firefox picks up your Windows Settings for this.
Try firing up Internet Options from Windows Control Panel or - Ugh - starting up IExplorer and setting options from there.
Get to 'Connection' and set your options from the tab shown. Use the not so plain English option of:

Only connect when not working off-line ??

I think you have this set to

'Connect Automatically'

  bob's 20:44 23 Mar 05

No, Internet Explorer is not set to connect automatically.

  EdFrench 19:21 25 Mar 05

^^^^^^^^^
Bump

Any More?

This thread is now locked and can not be replied to.

LG G6 review: Hands-on with LG’s bold, big-screen shot at perfection

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…