Dial up connection box keeps coming up with broadb

  sputnick 13:29 26 Nov 05
Locked

I cannot stop the Dial up Connection Box running.
I have read all the threads but no luck. If I tick Never dial a connection it does exactly that.
I have no references to old dial up cons in the IE connections menu.

I have a Wanado speedtouch modem that needs logging on each time I power up as the power comes from the USB port.It seems stupid that I need to log in each time as it is supposed to be "always on".
Can I change the modem to one that has an external supply so that it is truly always on.

  rawprawn 13:39 26 Nov 05

Re your modem, try dragging the icon into the start up menu in All programs. That way it will connect automatically each time you start your computer.
Not sure about your dial up connection box, I will give it some thought.

  rawprawn 13:46 26 Nov 05

In Internet Options/Connections/ in the box which shows your current connections. Does it appear together with your ADSL connection? if so Remove it. Also try Control Panel/Network Connections, if it's showing there right click on it /properties/ options tab and untick display progress. Make sure your ADSL is set as Default.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Method Studios' title sequence for BBC series Taboo is truly unsettling

Best Pages for iOS tips | How to use Pages for iPad & iPhone: 6 simple tips to get more out of…