Dial Up Connection box

  octaves 09:58 19 Dec 03
Locked

Despite installing Ntl Broadband I still get the Dial Up Connection Box popping up every few minutes.Tried delete/re-install with the Ntl disc but the box keeps on coming!
Currently using XP-Pro. Any ideas guys?

  MAJ 11:02 19 Dec 03

The only one I can think of at the moment, octaves, is to go to IE (if you're using IE that is)> Tools > Internet Options > Connections tab and highlight, one at a time, each connection that's listed there and for each one, select the "Never Dial a Connection" option, click Apply and OK to exit, see if that helps.

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

An overview: What leading creative agencies are doing to improve diversity

New iPad, iPhone SE & Red iPhone 7 on sale now