dial up connection auto starts, want to prevent.

  Silver Eddie 13:52 12 May 03

Every time I boot up my laptop, the dial up connection box automatically tries to connect.
I have used msconfig to look in the startup files, win.ini, systems.ini and autoexec.bat files, but cannot find anything there that would remove this annoying feature.
Any idea's please


  ©®@$ђ 13:59 12 May 03

zonealarm installed, then thats where to look.

  bruno 14:00 12 May 03

I got this fault after I installed Zone alarm update a couple of months ago.It is the auto update trying to connect.I have a feeling a later update fixed it,but I am not sure as I changed over to Sygate to get rid of it.

  Djohn 14:06 12 May 03

As above, it does sound as though one of your programs is attempting to connect to the internet every time you boot-up. Try to find the program and disable auto connect.

If you can't find the program responsible, then open IE properties and click on the "Connection tab", look down to lower Left and you will see three options, choose, *Never dial a connection*

This will stop your browser from connecting, unless you manually click the "connect now" button in the dial up window.

This thread is now locked and can not be replied to.

Samsung Galaxy S8 review

1995-2015: How technology has changed the world in 20 years

This 2D animation about monsters is illustrated in a Van Gogh painterly style

Siri not working? Try these troubleshooting fixes