dial up connection

  podlod 11:13 16 Feb 08
Locked

Hi, I have a problem where I have forgotten how to complete my dial up connection for the internet could someone help please. A Orange.fr box comes up and asks particulars involving my dial up connection asking as follows;
User name: Brian, Password; is that the password they gave me or one of my own? and then it says Dial: does that mean my telephone number, or there connexion? hope you can help?thank you

  ambra4 11:38 16 Feb 08

You have to enter the user name and password that your ISP give you

The telephone # is the ISP # that you have to dial to connect to their modem

  podlod 12:19 16 Feb 08

Hi ambra, thanks for your help and the only prob I have is the ISP number as on my card it has diff numbers and I wonder if it is the number which says clients account number, or connection identification? you see the card they gave me is in french, but it says nothing about a telephone number of theirs?

  rdave13 12:22 16 Feb 08

Does this help? click here

  podlod 09:24 17 Feb 08

Hi again, the story so far is I can get internet connection being orange.fr and I can get Mozilla firefox online, but I cannot get Internet Explorer where my google is, so I cannot get google, and they keep asking for my dial up connection? please help.

  birdface 10:00 17 Feb 08

Try,Control panel.Internet options.Programs.And make sure I/Explorer is your default web browser.If that does not work and you are using IE7 go into advanced and press reset.You will loose any add ons that you have ,But you can enable them all again later.

  birdface 10:03 17 Feb 08

What firewall anti-virus do you use.And with orange your MTU settings may need changing.

  Sea Urchin 11:34 17 Feb 08

"but I cannot get Internet Explorer where my google is"

You can use Google on Firefox - just type google address into the address bar and enter

  podlod 07:15 18 Feb 08

Hi, thanks for all your info even though i am not to sure on some of it, MTU settings, or IE7 ?.
What is confusing is that I am on LAN or high speed connection, so why does Internet Explorer keep asking me for a dial up connection? any ideas.

  ambra4 10:04 18 Feb 08

Web Browser Settings

Internet Explorer 4.0 or Higher

Start IE web browser. Select-Tools-Internet Options-Connection Tab

In the “Connection” screen, there are three selections:

“Never dial a connection”,

“Dial whenever a network connection is not present”

“Always dial my default connection”.

If you can make a selection, select “Never dial a connection”.

If you cannot make a selection, select “LAN Settings”

Untick marks next to any of the displayed Options:

“Automatically detect settings”,

“Use automatic configuration script”

“Use a proxy server”.

Click “OK”. Then click “OK” again in the “Internet Options” page.

  podlod 13:33 20 Feb 08

Hi Ambra4, I went to the destination you spoke of and the box where it was written; never dial a connection was ticked, and then I went to the area advanced where it was written Auto config; LAN settings, there was 3 boxes and the first 2 read; Auto detect settings and Use auto config script, these were both not ticked, and the other wrote, Proxy Settings; use a proxy server for your LAN, this was not ticked either, should I tick any thing on these areas or leave as is?

This thread is now locked and can not be replied to.

Sniper Elite 4 review: Headshotting Nazis has never felt so good

1995-2015: How technology has changed the world in 20 years

The Best Design, Illustration, Animation and VFX Awards of 2017

WWDC 2017 dates: How to get WWDC 2017 tickets, when is WWDC 2017 and more details announced