Dial-up annoyances

  drew645 03:57 09 Oct 03
Locked

Hope someone can help me out. I have just done a clean install of XP (took forever with all the other software!) and now when I connect to the internet there is no icon in the systray. A message comes up "do you wish to work offline or reconnect?" even though I am online and can surf freely.
Also there is no sound when I'm dialling up, for some reason I feel happier when I hear it connecting.
I have tried re-installing my dial-up software but it made no difference. I use Tesco as my ISP,
it uses Rydial software. Ad-aware picked up Data miner on the dialler, but the problem persists whether I remove it or not. There was no problem when I used the same dialler on Windows 98SE.
Maybe a bit trivial but I find it really annoying.
Any advice would be appreciated.
Regards,
Andrew

  drew645 05:24 09 Oct 03

Hang on, I've tried re-installing modem and all above problems solved except still no icon in systray.
Cheers
Andrew

  christmascracker 07:10 09 Oct 03

Network connections, right click your connection, go to properties and put a tick in the box "show icon in notification area when connected"

  drew645 15:36 09 Oct 03

Thanks Christmascracker, I've taken your advice and have fixed the problem. Regards, Andrew

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

How VR is being used to simulate space

New iPad, iPhone SE & Red iPhone 7 on sale now