Dial up access on TalkTalk landline

  johnem 20:08 18 Aug 08
Locked

I have changed ISP to a TalkTalk Broadband package. The broadband works and the phone line works. So far so good. I would like to be able to set up my internal modem to give me emergency access to the internet, just in case the broadband fails! My modem is a Smart Link 56K Voice Modem with the settings at default. When I try to establish a connection, after 60 seconds it times out with a 680 code stating that there was no dial tone. I contacted TalkTalk who advised me that they do not support dial up as no one uses it. This may be the case, however, does anyone know if there is a way to get my modem to recognise the different dialling tone that is present on the line? I have taken the log tsext from the modem which I can append if required.

  woodchip 23:29 18 Aug 08

You can do that by connecting to the Phone side of the Filter like a Phone, You will also need a Pay as you go Dial-Up Provider

click here

click here

More click here

  Stuartli 00:09 19 Aug 08

The chance of you requiring emergency dial-up rather than TalkTalk broadband access is so slight as to be readily ignored.

  lotvic 00:49 19 Aug 08

Have you checked you have connected the modem to the phone line. (you need a separate cable from back of pc - internal modem socket - to the phone side of the Filter for Dial-up)
Do not use the adsl modem you can unplug from the Filter it whilst you are setting the other up.

  johnem 08:25 19 Aug 08

Thank you to all your suggestions. The reason for requiring a dial up facility is that to retain the use of one of my e-mail addresses, I have to use their dial up service at least once every 90 days, yes you guessed it is a BT e-mail address. The setup used to work before I upgraded to TalkTalk, it would appear that the dialling tone is different to normal and that is why the modem is not recognising it. Just woundered if there were any alternative settings that I could try on the modem to configure it to work, when the need arises.

  Stuartli 10:56 19 Aug 08

All you need to do is to establish a PAYG dial-up service with your former ISP (assuming it still provides the facility such as Tiscali) and use it once a month or so for a few seconds to keep it active; this will allow you to retain the e-mail address.

You then configure Outlook Express (or whatever e-mail program you use) to collect the required e-mails from the Accounts and Collect Mail From sections via your new ISP.

I've had a WorldOnline e-mail address for 10 years and still use it, even though I don't actually bother with the Tiscali PAYG service...:-)

  Stuartli 10:57 19 Aug 08

I've had a TalkTalk AnyTime International3 package for more than two years now and collect e-mails from Pipex and WorldOnline daily.

  johnem 19:39 19 Aug 08

The scheme that you suggest is exactly what I would like to continue doing. I just need to try and reconfigure my built in modem to recognise the TalkTalk dialiing tone. I will keep digging as I am sure that there must be a setting that I can change to get it working again.

  woodchip 21:45 19 Aug 08

Internal Dial-Up Modem will not work on the ADSL side of the Filter. It will not work through the Hardware of the computer using ADSL line

  Stuartli 00:02 20 Aug 08

I'm assuming that you have your dial-up modem set up exactly as it should be and connected to the voice side of the phone (a double adapter will make it easier). Also ensure that Wait for a Dial Tone is Enabled.

Check that your required e-mails ISP has a dial-up service and sign up on a PAYG basis; you can then make the odd call but actually collect your e-mails via TalkTalk.

As I stated earlier this is done via OE's Accounts (or whichever e-mail program you use).

  lotvic 00:32 20 Aug 08

to test your phone line will connect to BT Yahoo Pay-As-You-Go 0845 756 0000
simply pick up your telephone and dial the number, you should get a high pitched warbling squealing sound. (The server attempting to communicate) If you do then there is nothing wrong with your 'dialing tone' and it is either the cables or settings on your pc that are not right.

for more info on settings click here

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac