DG834Gv3 and WG602v3 linking

  Maxjonz 12:27 PM 01 Nov 11
Locked

I have seen this problem in this and other forums but not yet seen a satisfactory answer !
I have set my Static IP address on my PC to 192.168.0.210 using the DG834 modem, but cannot see how to set the Subnet address of the PC anywhere. However when I give the DOS command ipconfig /all I get the following

Ethernet adapter Ethernet Connection:

Connection-specific DNS Suffix . : Description . . . . . . . . . . . : NVIDIA nForce Networking Controller Physical Address. . . . . . . . . : 00-1B-B9-89-FB-3A DHCP Enabled. . . . . . . . . . . : Yes Autoconfiguration Enabled . . . . : Yes Autoconfiguration IP Address. . . : 169.254.128.250 Subnet Mask . . . . . . . . . . . : 255.255.0.0 Default Gateway . . . . . . . . . : DNS Servers . . . . . . . . . . . :

Ethernet adapter Wireless COnnection:

Connection-specific DNS Suffix . : Description . . . . . . . . . . . : TP-LINK 11b/g Wireless Adapter Physical Address. . . . . . . . . : 00-14-78-75-B6-08 DHCP Enabled. . . . . . . . . . . : Yes Autoconfiguration Enabled . . . . : Yes IP Address. . . . . . . . . . . . : 192.168.0.210 Subnet Mask . . . . . . . . . . . : 255.255.255.0 Default Gateway . . . . . . . . . : 192.168.0.1 DHCP Server . . . . . . . . . . . : 192.168.0.1 DNS Servers . . . . . . . . . . :192.168.0.1
so the Ethernet connection does not appear to be 192.168.0.210 only the wireless Address. So it looks as if I have two problems - how to make the ethernet connection 192.168.0.210 and how to make its subnet mask 255.255.255.0 as required before I can connect to the WG602. Does anyone have any ideas or clues please ? I am pretty competent with PCs but this one seems to have foxed me !

  retep888™ 15:20 PM 01 Nov 11

You don't configure the IP address inside the router but inside the laptop/desktop PC instead which is going to be used to configure the WG602. (Reset the router to its original settings) My WG602V4 used to connecting to a DG804G

Go to the laptop/desktop PC's network adapter properties (you didn't mention which OS) , fix the IP address to 192.168.0.210 and then connect the WG602 to it using an ethernet cable. Power up the WG602 and make sure that the LAN light is lit.

I believe you've the WG602 manual already, here is how to configure IP address in a Vista PC click here (Win7 is similar ,XP is simpler)

  Maxjonz 16:27 PM 01 Nov 11

Ahaaaa thanks very much - I am using W2000 pro and found the necessary place to enter the IP addy via the network and dial up connections icon. I can now access the WG602 - all I need to do now is make the entries needed to link the two devices together.

If I have any more problems I will use this thread.

Thanks again

Advertisement

This thread is now locked and can not be replied to.

OnePlus 2 UK release date, price, specification rumours: We're just hours away from the OnePlus 2 l2…

Why Vodafone’s frequency choice should interest you: The benefits of 800MHz

Motoman robots: from killing The Terminator to samurai swordmanship

Why Apple's being criticised for everything, even the good things