devolo plugs I'm using the dLan duo. Problem....

  RWest 13:57 02 Nov 07
Locked

I have a stony house, and experience with wireless doorbells makes me doubt wireless will work. Plugs seem ideal - the idea of being able to move to any room and plug in along with the mains is ideal (apart from say a laptop outside).

I bought three devolo plugs from PC World (for some reason the 3 year guarantee statment has been carefully clacked out).

As you may guess - I wouldn't be posting otherwise - there are problems. Or one problem. The software simply doesn't reliably connect the plugs. They may refuse to find them, even when plugged in. Despite rebooting and so on this may continue.

Devolo seem to have spent a lot of time on the design and packaging; but not the software. It's infuriating because you know perfectly well the things can work - there's just some obscure bug or action that needs to be taken to get them to work.

None of the online 'reviews' that I've seen show any sign the people have tried these things; they read like rehashed manufacturers' press releases.

I have the 'duo' system whcih is slower but can have either USB or Ethernet, as I felt some PCs mightn't have Ethernet.

I have got these going, and they can work; but when they don't you can spend forever trying to get the PCs to recognise each other.

As a result I recommend you avoid these things. Whether the alternatives are better are more user-friendly, I don't know- someone perhaps can tell me?

(NB the devolo website has a list of FAQs; but the problem of simple non recognition of a plug isn't there).

  JJCUK 15:53 02 Nov 07

RWest sorry to hear you are having problems I have been using devolo for over a year now and not had a single problem links have been rock solid . originally started with the dLAN Highspeed Ethernet but have now upgraded to the dLAN 200.
They have been the simplest most reliable kit I have had the pleasure of using for years, truly plug and play.
I note you say you have usb and ethernet
do you connect by ethernet or usb
heve you contacted devolo with your problem, they have always been very prompt to answer any questions I have put to them.
you may have been unlucky and got a faulty set try exchanging them.

  RWest 17:00 02 Nov 07

I use ethernet. {NB I should have typed PC World 'blacked out' the guarantee].

Typically, when the other plug is definitely plugged in, and on, and recognised by its own PC, and when I type in its number, a message says 'A dLAN adaptor with this security ID is not addressable through the power supply grid.'

I looked at devolo's website but it seems to be one of these where emails aren't encouraged. The FAQ section doesn't address any of my problems, nor could I find a way to ask a question.

Can I ask you, in return -- do you alter your setup at any time? E.g. add a new plug with another PC, or not use the plug for some sessions? It may be that having a completely unchancing set up works.

  RWest 17:13 02 Nov 07

Can I ask what the serial number is on your installation CD? Mine says
click here
B06 Art. 50492
(c) 2006, devolo ag

Possibly you have a better version.

I'm pleased yours works - when mine works, it sems very good. And after all how hard is it - both USB and ethernet are standard.

  sassysequins 21:07 02 Nov 07

For years I'd had a perfect wifi network, then I switched from BT to TalkTalk and the wifi no longer worked. I tried so many alterations to the configuration of my router but to no avail. I bought the Devolo powerline thingies and they work perfectly. The only minor trouble I had was my own fault when I first set it up. You need to plug in the 2nd adapter and connect it to the 2nd computer before you try to enter its reference on the setup - I got the "not recognised" message until I connected everything. I now have a perfect internet connection on the main and 2nd computers.

  JJCUK 20:44 03 Nov 07

I set them all up on the same pc initially , plugging one at a time into the ethernet connection, Then moving them to the required location.
as for usb I tend to stay away from usb network devices they still seem unreliable in my eyes .
I no longer have the highspeed cd but all the latest software and Firmware updates are available from their website.
check devolo.com and click on downloads then select your equipment and check the software versions available.

as foe PC world blacking out the guarantee I would expect that to invalidate any waranty and would not let it put me off taking it back.

best regards
Jim

  RWest 15:55 05 Nov 07

Thanks both of you for the replies & apologies for slow reply. Yes, it may be a new PC I bought (from Cube247) had ethernet problems; it had enough problems for me to reject it. Or it may have been expanding the network from 2 PCs to 3. NB thanks for the info on software downloads from devolo's site... I had a good lok at it but couldn't find any, but will recheck. Maybe German websites are designed with slightly different conventions.
Rae

  RWest 19:20 09 Nov 07

Another comment on devolo is the quality of their software, which is agonisingly bad and should win some kind of naffness award.

The file transfer program, 'Share', is minimalist and entriely unintuitive. It has a four pane structure; when you open a folder the files may or may not be moved into the transfer window; there's some incomprehensible stuff about a share file; it's unclear whether to right click, left, or nothing; it's difficult to see how to start transferring; it says it's transferring data even when it isn't... For such a basically trivial task it's mindbendingly bad. It does howver have a chat pane which works, so you can tell another person in another room how bad it is.

  nicklatheron 23:01 14 Nov 07

Had problems with my server (I was using an old Dell GX270 but the capacitors leaked), so built new server but couldn't get connection working via devolo 85mb. Dug out a USB wifi then realised that ADDON router dodgy too. Put belkin router into service but slow wifi and slow devolo. Unplugged devolo and wifi speeded up so tried the opposite and unplugged the wifi, bingo devolo working again.....

Not sure what else interferes with the devolo but it's worth a bit of trial and error.

  RWest 14:00 13 Dec 07

I said somewhere that devolo plugs need a PC for each plug. I now find that when the PC next to the router is off, other plugs can still use the broadband. In other words, you can have a plug next to the phone line input, in the mains socket, without a PC, though I suspect setting it up would need a PC there. I wish the manufacturers of these things would get someone who understands what's going on and can write.

  kerryh_r 17:30 18 Dec 07

Guys,
this is the only place where i have seen a similar problem, maybe you can help me out.

I am trying to set up 2 configurations, 1 for a budy, one for me.
a. For the first, I intend to plug the router into the devolo in one room, and another devolo to a pc in another room.
b. For my set up at home, basically the same, except I have another PC connected direct to the router via ethernet, a devolo box coming off the router, and a pc in another room with a devolo.

I am not sure if I am doing everything in the right sequence. First I installed the software, then got each pair of devolo taking at the same power point.
Can someone advise precisely what I should do now for scenarios a and b?
Do I need to install the devolo software on all machines?
What exactly do i need to do to make the remote PC talk to the internet through the devcolo and the router.

All offers of help greatly appreciated. I've been pulling my hair out.

Kerry

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…