Devolo dlan 200 AV Wireless N

  rchnry 29 Apr 11
Locked

I have just installed a triple pack,(internet, tv, and landline now VOIP) and I am trying to get all the peripheral reconnected. The main modem is connected on the 1st floor and hard wired to the TV. The modem is a Saegem Wifi and is broadcasting properly. The HP7200 All in One printer, fax scanner is located on the second floor. To minimize Ethernet cable running down the stairs and through the living, I have purchased the Devolo dLAN 200 AV Wireless N. I have connected the base station to the Saegem modem by ethernet and have connected the other WiFi slave station to the All in One printer upstairs. I tried to print and there was no response. It struck me that maybe I needed to select the Devolo as my wireless network, and it worked. But is that correct method, particularly when you consider that I need to send/receive faxes over VOIP? Is there a better way to do this? Any advice would be greatly appreciated.

Advertisement

This thread is now locked and can not be replied to.

Should I upgrade to Windows 10? 8 reasons why you should upgrade to Windows 10... and 2 why you…

We are being sold the ability to spend money we don't have. And we love it

IKinema aims to banish droopy shoulders and wonky spines in animated CG characters

How to use Apple Music in the UK: Complete guide to Apple Music's features

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message