DeviceManager; M-Media Audio Controller/PCI Input

  Danoh 15:33 27 Sep 05

I've had to reinstall XP SP2+SATA on a MESH AMD64 3000+, ASUS k8v se deluxe, SB Audigy 2 zs, 512Mb, single 160Gb SATA PC.

Various drivers were missing from the original HDD’s “Drivers” folder, but a few were obtained via the Windows Update site (ViewSonic LCD monitor, Marvell onboard Ethernet controller, PCI softV92 modem Coneant systems).

I tried to use a Soundblaster Creative Audigy installation CD (as I’d never been sent the SoundBlaster Creative Audigy2 Installation CD, which is now being posted to me) and I got a BSOD with a BAD_POOL_HEADER error message.

MESH emailed me download links to installed ASUS’s Via4in1 driver as well as ATI RADEON’s drivers, where I installed the bundle for ATI Catalyst Control Centre plus ATI video driver.

When I check on Device Manager, I get two error Yellow Question marks under other devices for a MultiMedia Audio Controller and a PCI Input Device.

There was a 3rd error under network but the Marvell driver resolved that one.

MESH has since advised that I should have downloaded just the ATI video driver and I should uninstall the ATI control centre and driver before I install that video driver by itself. When I tried Add/Remove, it caused havoc and the screen resolution was defaulted to a very low state.

Should I use the ATI Catalyst Uninstaller from the ATI site before reinstalling? click here

And would it be safe to use the SB Creative Audigy2 driver update available (12 May 2005) from their site click here rather than wait for a CD to arrive in the post MESH?

I’ve had to do a few complete re-installs already and would appreciate advice to save me time, spinning round in ever decreasing circles. Many thanks in anticipation.

  Yoda Knight 15:40 27 Sep 05

You wont know till you try....

Personally I would say yes to both ur questions and see how it goes. What else are you going to do until your cd arrives ?

  Danoh 17:30 27 Sep 05

SB Creative Audigy2 driver resolved both Device Manager errors, but in trying to install other Audigy applications from the plain Audigy CDs, I got the BAD_POOL_HEADER error screen again.

Back to square one; at least this time I will have a chance to avoid installing ATI Catalyst Control Centre!! Could have avoided all of this if I had been sent the correct installation CDs in the first place. Plus CDs of the necessary drivers instead of being stuck on a HDD disk only.

This thread is now locked and can not be replied to.

Microsoft Surface Studio PC release date, pricing, design, features and spec: Microsoft showcases…

1995-2015: How technology has changed the world in 20 years

This amazing app turns your iPad Pro into a Cintiq

Apple Q4 2016 financial results | Apple earnings report: iPhone, iPad and Mac sales down, profits d6…