Detecting media/devices ...

  BaboonBoy22 21:15 09 Mar 06
Locked

For some reason my system has stopped bringing up the window that asks what you want to do, when new media or a device is put/plugged in.

Had a hunt and can't find anything.. any suggestions?

  skidzy 21:22 09 Mar 06

If you are referring to usb problems BaboonBoy22
Take a look hereclick here

Not always a cure,but does help in some cases.

  BaboonBoy22 21:31 09 Mar 06

It also doesn't come up when a media is put into the optical drives. Thanks for the tip anyway.

  Dipso 21:47 09 Mar 06

Go into the properties of your drives and under the Autoplay tab, check that "Prompt me each time to choose an action" is checked.

If this doesn't work, have you recently installed any software that could have caused this, e.g. I installed a Nero Suite recently which included Nero Photoshow. I lost the Printer and Camera Wizard function and had to reconfigure to get it back.

  Fruit Bat /\0/\ 21:55 09 Mar 06

Autoplay Repair Wizard click here

Autoplay disable/enable
1. Click Start, click Run, type regedit in the Open box, and then press ENTER.
2. Locate and click the following registry key:
HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\CDRom
3. To disable automatically running CD-ROMs, change the Autorun value to 0 (zero). To enable automatically running CD-ROMs, change the Autorun value to 1.
4. Restart your computer.

This thread is now locked and can not be replied to.

Surface Pro 5 News - release date, UK price, features, specs

Animator Emanuele Kabu’s psychedelic video is a stunning tribute to Lisbon city

Best Mac antivirus 2017