Desperate - please help!

  Little Gem 23:42 05 Aug 09
Locked

I've been trying to connect my PC to the router in my new shared house for over 2 weeks and it's driving me crazy. Please help!

I have a Philips LX2000 PC
The router is a Netgear Rangemax DG845PN
It's Ralink mini card wireless adaptor
I'm running Vista
There's no real security to speak of on the router - my MAC address has to be added
We've added my work and personal PC in the same way - the work one works, mine doesn't
My PC will be the 10th device
Based on internet searches it looks like this problem may not be uncommon but I couldn't find a solution
I've contacted Netgear but they're v slow to respond
I can access the router control panel but ideally shouldn't permanently change any settings as it doesn't belong to me

Any suggestions? Pleeeeeease?!
I'm happy to answer questions if I'm able. I'm not a technophobe but I'm not amazingly techy either - I can follow instructions though!

Thanks

  ambra4 05:27 06 Aug 09

See if this help

Most laptop computer these days comes with a building wireless card; some required you

to switch on the “Wireless Radio Antenna” via a small slide switch on the laptop or using

the FN (Function) key you have to hold down the FN key and press the key with a small

antenna icon to turn on the “Wireless Card Antenna”

Check that the wireless card is “Enable” from the Network Connection Area

Start – Setting - Network Connection - Right click-“Wireless Area Connection”- Enable

or Disable as required

Some times you have to Disable and Enable before the card will connect to the router

wireless system

Check these setting on the wireless card

Right click on Wireless Icon in the task bar

Click Status – General - Properties

Click – Wireless Network Tab – In the “Preferred Network” display box highlight your

network name and click Properties

Tick “ Connect even if this network is not broadcasting”

Click Connection Tab – Tick “ Connect when this network is in range”

Click OK - Click Advanced Button – Select “ Access Point (Infrastructure) Network

Only”

Click - Close

At the top of display the type of Wireless Card will be displayed

Click Configure - Click-Advanced Tab

Check the following: -

‘Auto Connection Mode” is Enable

“Power Saving Mode” Set to Cam (Constantly Awake Mode)

Click - Power Management Tab (If Available)

Un Tick “Allow the computer to turn off this device to save power”

  Little Gem 09:51 06 Aug 09

Thanks for your help but it's not a PC, it's a small desktop. I've tried disabling and re-enabling the wireless card but that didn't seem to help. Will I be able to do the other steps if it's not a laptop?

Thanks

  ambra4 11:33 06 Aug 09

Yes it does not matter if desktop or laptop the wireless card or adapter work the same on either machine

  Ashrich 11:47 06 Aug 09

Make sure that the router has more than 10 IP addresses to allocate , ie say 192.168.0.2.to 192.168.0.15 ( 13 addresses ) .

Ashley

  Little Gem 13:38 06 Aug 09

I think it does have more than 13 to allocate - I think it goes to .254. How would I know which one to allocate though? It asks me to enter the IP when I add the MAC. I just picked a random number in the middle that didn't seem to have been used

  ambra4 15:35 06 Aug 09

“It asks me to enter the IP when I add the MAC. I just picked a random number in the middle that didn't seem to have been used”

You have to configure the wireless card to “Obtain An IP/DNS Address Automatically”

Click-Start-Settings-Network Connection

Double-click on the “Network Connection”

Right click on the “Wireless Area Connection” associated with your wireless card/adapter

Select “Properties” from menu.

Click-Internet Protocol (TCP/IP)

Click the “Properties”

Select “Obtain an IP address automatically

Select “Obtain DNS server address automatically”

Click OK

  Little Gem 22:39 06 Aug 09

The landlord's network engineer friend came round and now I can connect. I am sooo pleased.

Thank you all for all your help.

I have another little question though - I only get 2 bars of reception when my laptop 2 feet away gets 4. Is it worth investing in a wireless dongle thing? Or is there anything else I can do to improve the connection? I've tried updating the drivers

  ambra4 10:10 07 Aug 09

Seeing that there is no antennas to deploy or replace I would suggest putting it in an open space,

an elevate 12 inches

  Ashrich 00:22 09 Aug 09

See if the PC and the router are using the same channel .


Ashley

  Little Gem 00:16 10 Aug 09

The router's in the middle of the living room. My PC's in the next room.

How would I see what channel they're both using? Suggestions that don't involve spending money are welcome!

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation technologies coming to Siggraph 2017

iPad Pro 12.9 vs Surface Pro 5