Desktop won't talk to Laptop and Vice Versa

  ICowan 13:16 12 Jun 06

Can anyone help? I'm new at this networking, and haven't got a clue where to begin.

I have a Belkin wireless router connected to an ADSL modem. My desktop uses the usb wireless adapter and my laptop has inbuilt wireless capability.

Both the desktop and the laptop can connect to the internet, but I can't get them to talk to each other or access files etc.

I set up a workgroup called home on each, and have allowed sharing at the C root level. When I go to Workgroups, the home workgroup is there and I can see my desktop from my laptop and vice versa, but when I try to connect it says that I don't have permission see the network administrator and path not found.

Could someone please tell me where I'm going wrong in simple plain steps for a simple plain person.

Many thanks.

  ade.h 14:10 12 Jun 06

Your client firewalls are blocking access at a local level because you have not configured them properly. Sort that and you should find that it works.

Please also bear in mind all the other tips that I often have to mention:

You may need to change account settings on each client to provide some commonality, or enable the guest account and add a password.

You may need to run the NSW (not essential, but it does configure a client for two-way access where there was none before) if you do not know hot to enable file sharing and its related functions.

You may need to run services.msc and check for required services, such as the Computer Browser, etc.

  ade.h 14:11 12 Jun 06

And by the way; do NOT allow root level shares. It's a security risk. Even MS is sensible enough to advise against it.

This thread is now locked and can not be replied to.

Microsoft Surface PC release date, price and specs: All-in-one Surface PC to directly rival iMac

1995-2015: How technology has changed the world in 20 years

Best Photoshop video tutorials: 8 video tutorial websites for Photoshop

Apple's event invitations decoded: A look back at 16 of Apple's most cryptic invites | Clues in…