Desktop Won't Boot

  Legslip 14:34 PM 20 Jan 12

My pals Advent will not boot. On power up it just continually beeps and the screen shows the following: BIOS ROM checksum error

Detecting Floppy Drive A Media....

Drive A Error. System Halt

I have disconnected the A (floppy) drive but this makes no difference. I cannot get into the BIOS at boot.

Any ideas?

  onthelimit1 14:51 PM 20 Jan 12

Probably the CMOS battery. Normally, you can get into BIOS to reset the time/date and it boots OK. However, as you can't access BIOS, I'm not sure how to proceed next.

  onthelimit1 14:53 PM 20 Jan 12

P.S. - for Advents, I think it's the DEL key when the logo appears for BIOS, not the functions keys as on a lot of machines.

  Legslip 15:10 PM 20 Jan 12

Thanks on the limit but I'm not even getting the Advent logo. I know that it is the Del button to access the BIOS.

  onthelimit1 15:17 PM 20 Jan 12

Hmm - are you getting anything on screen before that error message?

  Legslip 15:24 PM 20 Jan 12

No, that's it.

  onthelimit1 15:26 PM 20 Jan 12

Then, sorry, that's me stumped!

  ICF 15:33 PM 20 Jan 12

Have you tried a new cmos battery?

  onthelimit1 15:35 PM 20 Jan 12

ICF - see my post at 2:51!

  Legslip 15:41 PM 20 Jan 12

Will try this evening and let know.

  ICF 15:47 PM 20 Jan 12

Sorry onthelimit1 wasn't trying to steal your glory but Legslip had not responded to your possible solution of changing the Cmos battery


This thread is now locked and can not be replied to.

Best Cyber Monday deals 2015 live blog: Best UK Cyber Monday tech deals, sales, discounts & offers

1995-2015: How technology has changed the world in 20 years

Harry Potter's graphic designers showcase magical props & posters in new exhibition

Apple rumours & predictions 2016: What to expect from Apple in 2016